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1 
Logging In  

When you power up the EXACTAMIX 2400 Compounder, a Login screen appears. Tap the appropriate fields 
and enter your approved user name and password using the onscreen keyboard. 

Depending on the status of the compounder when the last user logged out, users are usually directed to the 
Pump Screen or may receive a Confirm message to go to the Setup Wizard (also housed on the Pump 
Screen). 

A separate series of videos explaining Pump Screen functionality can be found in the Core Operations section 
of this program.  
 
This video focuses on the functionality of the Menu screen. To return to the Menu screen and exit the Pump 
Screen, tap the Menu button. 

There are 6 tabs on the Menu screen: File, Edit, Compound, Tools, Reports, and Help; many of these functions 
require special permissions or administration rights configured when Baxter is installing the EXACTAMIX 2400. 

To go back to the Pump Screen from here, tap the Close button on the bottom right-hand corner of the screen. 

 

File Tab 

Generally, the first 4 functions on the File tab are grayed out and are only available when accessing this screen 
from a specific formula.   

If you have finished using the compounder, or when another user needs to log in, log out by tapping the Logout 
button. 

For administrators, tapping Exit will give you the option to shutdown, reboot, log on as a different user, 
minimize the application, or exit the program. 

The last two options are only available if you have administrator rights. 

Tapping Shutdown the computer is the proper way to fully power down the compounder. 

Baxter recommends shutting down the compounder every time you are finished using it as well as once daily 
to allow the software to perform routine database maintenance.     

You can reboot the display by pressing and holding the red reset button on the bottom of the display. You can 
shut down the compounder (main module and display) by pressing and holding the reset button on the bottom 
right of the main module. However, either of these actions can corrupt the database. Do not press either of 
these buttons at any time other than when you are directed by Baxter Technical Support. 
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2 
Edit Tab 

The Edit tab allows users to make multiple compounding decisions, all of which require special permissions 
configured during your installation with Baxter.  
  
After your initial installation with Baxter, all modifications should be made with the assistance of Baxter 
Technical Support. 

We’ll briefly touch on the functionality of each of these tabs.  

The Configuration Editor allows Administrative Users to add, edit, copy, or delete configurations in the 
configurations list. [EM2400 Operator Manual page 129, para 1] This includes  
 

 The designation of the products that will be attached to the ports  
 The sequence in which they will be pumped  
 Any allowable auto-additions  
 The ingredient and volume to use for any ingredient flushes, and  
 The Universal Ingredient (or UI) and volume to use for the final flush  

 
It is here where Administrative Users can also identify the Universal Ingredient as well as electronic Y-sites, 
which is discussed in more detail in the “Electronic Y-Sites” video.  
 
Baxter must approve every new or edited configuration before it is placed into service. 

The Formulary Editor is used to manage the ingredients and products in the formulary. 

The Ingredient Group Editor is used to manage incompatible ingredients such as calcium and phosphate and 
to specify a volume that must be pumped between them.   

Any calcium-containing products must be assigned to the calcium members group, and any phosphate-
containing products must be assigned to the phosphate members group to ensure the software will warn users 
about formulas that may cause a precipitate in the tube set during the compounding process. 

The Inlet Editor allows users to manage the inlets that are available for use on the compounder, including 
priming volume and pumping speeds, which differ depending on the inlet’s spike and tube diameter. This 
should only be performed with approval and assistance from your local Baxter Technical Support.  

Changes may affect the delivery of ingredients. If you think an inlet needs to be added, edited, or deleted, 
contact Baxter Technical Support. 

The Bag Inventory Editor allows Administrative Users to manage the bags that are available for use on the 
compounder. Only bags validated by Baxter for the EXACTAMIX 2400 Compounder may be used.  

As mentioned, only users with administrator rights can access and utilize the Edit tab functionality and 
modifications should not be made without the support of Baxter technical assistance. 
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3 
Compound Tab 

The Compound menu allows the user to access the entire Setup Wizard or individual steps of the Wizard. It 
also allows the user to Edit Source Remainders or go back to specific steps within the Setup Wizard. From the 
Compound menu, users can access the full Setup Wizard.   

Tapping Setup Wizard takes users to the 5-step set-up process, which includes  
 Calibrating the load cell  

 Selecting a configuration  

 Changing the tube set 

 Priming and verifying, and 

 Calibrating the compounder 
 
You may also view the Authorization Report from this screen. 

Video demonstrations of the Setup Wizard processes and functions can be found in the Core Operations tab of 
this tutorial. The Compound menu also includes options that allow users to perform individual steps of the set-
up process (such as Change Tube Set and Prime and Verify) without completing the entire Setup Wizard. 

Baxter recommends using the full Setup Wizard, which guides users quickly through the necessary steps in the 
proper sequence. Again, video demonstrations of these processes can be found in the Core Operations tab of 
this tutorial.    

Facilities can use the Select Formula button to select a saved formula that has already been created in the 
order-entry software, without scanning a barcode.  

Some facilities may use direct entry if the order-entry software is unavailable. Formulas entered directly into 
the compounder should be checked by a pharmacist. The compounder does not verify formulas.   

From here, users can view all formulas, unpumped formulas, and pumped formulas. Baxter recommends 
selecting only Show Unpumped Formulas.  

Select a formula and tap Ok to view the formula on the Pump Screen. 

By tapping the Edit Source Remainders tab, users can see the volume that is used and the volume that 
remains in the source container (the remainder). If necessary, users can manually change each remainder 
shown in the software to correspond to the volume remaining in the container.  

The remainder value in the software must accurately represent the actual volume remaining in the source 
container. Change a remainder value only when you know the precise amount remaining in the source 
container. Incorrect remainder values can lead to bubbles, occlusions and under-delivery of an ingredient if a 
source container runs empty. 

Tap Reset to change the remainder of individual ingredients to their default values, or tap Reset All to change 
all the remainders to their default values at the same time.  

Baxter recommends contacting your local Baxter Technical Support when making changes to these settings. 
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4 
Tools Tab     

Using the Tools tab, Administrative Users who were set up with special permissions during the installation 
process with Baxter have the ability to set up options related to the system, users, security, directories used for 
saving certain files, and software maintenance.  

Let’s review the functionality available in each area.   

To change the Universal Ingredient (or UI) when you are not currently compounding a solution, tap Change 
Universal Ingredient. Refer to the Operator Manual for the full definition of a Universal Ingredient.  

When the Change Universal Ingredient message appears, select the UI you want to use and tap OK. 

In this example, the system automatically suggests replacing the current UI with dextrose 70%. Dextrose has 
been previously identified as an acceptable UI for this facility. The user selects dextrose 70% and taps OK. 
The new UI will need to flush the fluid pathway, so a calibration bag must be attached. 

Continue by removing the patient bag from the load cell using aseptic technique.  

In this example, the user does NOT clamp the bag’s fill port because it needs to be filled after the UI flush.  

Then, connect a sterile calibration bag to the outlet tube. Place the holes in the corners of the bag over the 
guide pins on the load cell. Route the bag’s fill port through the load cell’s fill port holder, making sure that the 
outlet tube is curved, not twisted or kinked.  

Tap OK and wait until the flush is complete and the calibration bag is filled.  

It is important to note that when changing to a new UI, the new ingredient must have an ordered amount of at 
least 25 mL; Baxter recommends using at least 30 mL. 

The new UI must also be designated as such in the formulary, and must be attached to any of the appropriate 
UI ports. This is the last 6 ports on the EXACTAMIX 2400 Compounder (numbers 19 to 24).  

When the Completed Flushing message appears, remove the calibration bag using aseptic technique. 
Reconnect the patient bag back onto the load cell using the same technique and tap Ok when you are finished 
and resume compounding.  

Facilities may use the Direct Entry tab to manually enter the volume of each ingredient to create a new 
formula. This process creates a formula with a unique ID, but it does not create a patient (.PAT) file or a bar 
code label. Only users with special permissions can perform this function.  

Formulas entered directly into the compounder should be checked by a pharmacist. The compounder does not 
verify the formulas.  

To exit direct entry mode, tap Menu, and then tap Tools and Cancel Direct Entry at the Menu screen.  

The Options tab is where Administrative Users can change the system options as guided by local Baxter 
Technical Support.  
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5 
Users with administrative privileges can access the Users tab to assign permissions to assign or edit groups 
and to assign password expiration dates according to each facility’s security protocol.  

Users can access the Database tab to  

 Backup the database  

 Backup the blackbox log  

 Perform routine maintenance, or  

 Restore the database to previous settings  
 
Only users with special permissions as an Administrator can restore the database. It is recommended that 
users contact Baxter Technical Support for assistance with all database functions.  

 

Reports Tab 

Users with the appropriate permissions can access the Reports menu to view, print, and export reports that 
document compounding activity. As seen here, there are 14 separate standardized reports available, all of 
which are formatted for printing on 8.5 x 11-inch paper.  

Let’s review 4 of the more commonly used reports. 

The MixCheck Report provides details about the compounding process for new and archived orders. It reports 
information including the expected bag weight, measured bag weight, ordered ingredients and volumes, and 
manual additions that are required. The MixCheck Report can be programmed to print immediately after 
compounding is finished.  

Users can also view and print archived MixCheck Reports from the main Reports tab. 

There is also a detail section in the MixCheck Report that provides valuable information for the pharmacist 
reviewing the order.   

The Authorization Report (which is also available for printing when users complete the Setup Wizard) contains 
information about the compounder setup, including 

 The user who set it up (seen in the Assembled column) 
 The cosigner who performed the verification (in the Verified column) 
 The ingredient name, and  
 The port and inlet used during setup   

Please refer to your Operator Manual for additional information about customizing this report.   

The Calibration Summary Report summarizes the calibration processes for the pump and the load cell during a 
specific period of time. It also distinguishes between automatic and manual calibrations. 

With the Formula Precision Report, users can view a summary of how accurately actual compounded weights 
matched expected weights during a specific time period. 
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6 
Help Tab 

Users can go to the Help tab to view step-by-step, onscreen tutorials about the hardware and software. 

The Help tab also includes important information including the compounder’s version and build numbers. You 
will need this information when contacting Baxter Technical Support. 

 


