
SYMBOLS ON THE COMPOUNDER 

 
Power button 
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Display 

 

Pump door must be closed to 
operate  

Warning / Caution 

 USB port  Ethernet port 

 
Reset button 

 
Protective ground (earth) terminal 

 
WARNING! USA Federal law 
restricts this device to sale, 
distribution, and use by or on 
order of a physician. 

 Fuse 

TERMS IN THIS MANUAL 
 

 

WARNING 
Indicates a risk of personal injury or patient harm if the instructions are not followed 

 

 

CAUTION 
Indicates a risk of damage to equipment or data if the instructions are not followed 

  

IMPORTANT! Provides important information 

NOTE: Provides additional information 

Tip! Provides a recommendation 

 

In the electronic version of this manual, underlined text and Table of Contents entries provide 
hyperlinks to other sections.
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INTRODUCTION 
The Baxter ExactaMix® 2400 Compounder is an automated pumping system that compounds 
multiple sterile ingredients into a finished solution in a single patient bag. Using a formula 
provided electronically or entered manually, the compounder withdraws a specified volume of 
each ingredient from its source container in a specified sequence, and pumps each ingredient 
into a patient bag. The finished solution is delivered to patients intravenously. 

You can use the compounder to compound solutions such as: 

• Total Parenteral Nutrition (TPN) 
• Continuous Renal Replacement Therapy (CRRT) 
• Cardioplegia 
• Base solutions 
• Epidurals 

 

WARNING 
The compounder software is not intended to replace the professional judgment or 
knowledge of a pharmacist or pharmacy technician. 
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COMPONENTS 

HARDWARE COMPONENTS 
The compounder consists of these main hardware components:  

 
 

 

 
 

 

Hardware components 

NOTE: The vial rack extension (optional) and the printer (North America only) are not shown. 

Vial rack 

Load cell 

Display 

Barcode reader 

Main module 

Base plate 
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The main module contains the moving parts of the compounder, including these parts: 

• The valve actuators open and close as needed to allow the delivery of individual 
ingredients. When the pump is paused, the valve actuators automatically close. 

• The occlusion detector detects occlusions (blockages) in the tube between the source 
containers and the detector. 

• The bubble detector detects air bubbles as they pass through the tube over the 
detector. 

• The pump door allows access to the pump rotor. 
• The pump rotor moves the fluid from the valve set to the destination bag. 

 

 
 

Main module, with close-up view of the top 

Pump rotor 

Bubble detector 
Occlusion detector 

Pump door 

Valve actuators 
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The load cell weighs each destination bag 
and sends this measurement back to the 
display, where calculations are performed. 
A 2,000 g calibration weight is provided with 
the compounder and used to calibrate the 
load cell. 

 
Load cell 

The display operates the compounder 
software and includes a touch screen for 
easy input. The bottom of the display 
contains four USB ports, which can be used 
to connect a barcode reader, keyboard, 
mouse, and printer or USB drive. The bottom 
of the display also contains one Ethernet 
port. 

 
Display 

The 2400 barcode reader is stored on the 
right side of the display. This reader is used 
to scan barcodes on the labels of source 
containers, inlets and patient bags. 

Models of the barcode reader may vary. 
 

Barcode reader 
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The vial rack attaches to the main module. 
Adjustable vial holders and syringe holders 
attach to the vial rack. 

 
Vial rack 

The base plate is the common base on which 
the compounder’s components sit. 

 
Base plate 

The laser printer, used for printing reports 
and labels, can be connected directly to the 
compounder or to a network. 

Models of the printer may vary. 

The printer is available in North America 
only. 

 
Printer 
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DAILY USE COMPONENTS 
• The valve set is a sterile, multiple-port valve with an outlet tube attached. The valve 

body fits over the valve actuators on the compounder, protecting them from damage. 
The outlet tube attaches to the destination bag. For ordering information, refer to Valve 
Sets on Page 21. 

• The inlet is a sterile tube with a spike or Luer end attached. The spike or Luer end 
attaches to a source container, and the other end attaches to a port on the valve set. 
The type of inlet that is used depends on the source container. For inlet types, 
descriptions and ordering information, refer to Inlets on Page 18. 
NOTE: The valve set and inlets are collectively known as the tube set. 

• The destination bag is a sterile container that holds the fluid pumped from the source 
containers. There are two main types of destination bags, which are available in 
different sizes. For bag types, descriptions and ordering information, refer to Bags on 
Page 19. 

o The patient bag is used for delivering the finished solution to a patient. This bag 
contains three ports for filling the bag, adding ingredients manually and 
delivering the finished solution.  

o The calibration bag is used for collecting any fluid that is not intended for a 
patient. For example, this type of bag is used while calibrating and priming the 
compounder. This bag contains only one port for filling the bag. The calibration 
bag is available in North America only. 

  

  

Valve set Inlet Patient bag Calibration bag 
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SOFTWARE 
The display of the compounder has Baxter ExactaMix® 2400 Operating Software installed.  

To comply with regulations of the United States Food and Drug Administration (FDA), the 
compounder has been validated and approved for use only with the software that Baxter 
Healthcare Corporation provides. 

 

CAUTION 
Do not install any software on the compounder—including operating system updates, 
antivirus software or firewall software—unless the software is provided by or approved 
in writing by Baxter. Installing any software not approved by Baxter may change the 
operating parameters, adversely affect the operation and create unsafe conditions. 
Installing this software voids the compounder’s warranty. 

License 

The license to use the compounder software is granted to a single concurrent user on a single 
ExactaMix 2400 Compounder for the term of the equipment contract. Baxter retains ownership 
of the software. Distribution or copying of this software, other than for backup purposes, is 
expressly forbidden.  

Permissions 

The options that appear in the software depend on the permissions granted to the user. If you 
have questions about your permissions, contact your supervisor. For more information about 
setting up permissions, refer to Setting Up the Users on Page 123. 
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Navigation 

On any screen or window that requires data entry, tapping a field displays an on-screen 
keyboard or number pad that allows you to enter characters. 

 

 

  

On-screen keyboard and number pad 

Menu Screen 

The menu screen allows access to menus and settings. 
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Menu screen  

The menu screen has six tabs at the top. Tapping a tab displays a drop-down menu. Use the: 

• File menu to manage formulas, log in or out of the software, exit the software, restart 
the compounder or shut down the compounder 

• Edit menu to edit the configurations, formulary, ingredient groups, inlet information 
and bag information 

• Compound menu to set up the compounder for operation, select a formula to 
compound and manage ingredients 

• Tools menu to set up options related to the system, users, security, directories used for 
saving certain files and software maintenance 

• Reports menu to view, print and export reports related to compounding and other 
device activity 

• Help menu to view tutorials and information about the hardware and software 
Tapping Close in the bottom right displays the pump screen (or a similar screen during the 
setup process). You can also display the pump screen by selecting certain functions, such as 
those on the Compound menu. 

Pump Screen 

The pump screen shows a diagram of the valve set. It is used during the compounding process. 
Similar screens are used during setup. 

 



Components 

Operator Manual for the Baxter ExactaMix 2400 Compounder 
Page 10 53007410  Rev. C 

 
Pump screen at the start of the compounding process 

The appearance of the pump screen changes slightly during various steps of the compounding 
process. However, the screen always includes these elements: 

• The Formula: <formula name / patient name> and Serial #: <serial number> appear on 
the top of the screen. 

• Buttons appear on the left side of the screen. Tapping Run starts the compounding 
process. Tapping Menu displays the menu screen. 

• The total volume to be pumped for the order appears under the Menu button.  
• A diagram of the valve set with numbered ports appears on the middle of the screen. 

Ports that: 
o Have no ingredient attached have an X over them 
o Have an ingredient attached have an ingredient button connected 
o Have the Universal Ingredient attached are identified by a U 
o Make up an electronic Y-site are identified by colored highlighting 
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Ingredient button 

On the pump screen, each ingredient button includes: 

• The abbreviated ingredient name 
• The port number 
• A green check mark indicating that the inlet and port have been verified, or a red X 

indicating that they need to be verified 
• The ordered volume of the ingredient 
• A number indicating the ingredient’s place in the compounding sequence 
• A vertical bar showing how much of the ingredient remains in the container; during the 

compounding process, this bar decreases as the remaining volume decreases 
• A horizontal bar showing how much of the ingredient is being used for the current 

order; during the compounding process, this bar increases as the pumped volume 
increases 
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When an ingredient is being pumped, its button becomes yellow. An animation shows fluid 
moving through the inlets and the outlet tube into the destination bag. Horizontal marks across 
an inlet represent fluid, indicating that this inlet has been primed. 

Tutorials 

The compounder software includes step-by-step tutorials about setting up the compounder. 
To access the tutorials: 

1. At the menu screen, tap Help > Tutorials. 
2. At the tutorials window: 

• On the Contents tab, tap a topic to display the associated help content. 
• On the Index tab, enter and search for keywords. 

 

 
Tutorials window 
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FEATURES 

SUMMARY OF FEATURES 
The compounder: 

• Accepts formulas created by order-entry software via 2D Formula Barcode/PAT/FRM file 
interface, or by direct entry on the compounder  

• Uses barcodes on the source containers and inlets to promote proper setup 
• Includes software with a Setup Wizard to guide you through the setup process 
• Supports a maximum of 24 ingredients, source containers in volumes of 10–5,500 mL 

and destination bags in volumes of 125–5,000 mL 
• Allows you to attach the same ingredient to more than one port, creating an electronic 

Y-site 
• Allows you to specify the sequence in which ingredients are pumped 
• Allows you to specify the accuracy limits for the finished solution 
• Uses volumetric delivery, gravimetric verification and automatic calibration to help 

ensure delivery accuracy 
• Uses a bubble detector and occlusion detector 
• Can be immediately stopped by lifting the pump door 
• Can track ingredient lot numbers and ingredient expiration dates 
• Generates a MixCheck™ Report for each finished solution 
• Can print reports and barcode labels at the compounder’s printer 
• Can be set up to communicate with the printer and the order-entry computer through a 

network 

ORDER ENTRY 
Order entry can be done through direct entry, refer to page 77, or by using separate order-
entry software. 

The ExactaMix operating software can communicate, via a network, with order-entry software 
on a separate computer. The order-entry software must produce both a .PAT/.FRM file and a 
corresponding barcode. Scanning the barcode at the compounder retrieves the .PAT/.FRM file.  

Alternatively the order-entry software must be able to produce a formula label, containing the 
formula details in the 2D barcode. Scanning the 2D barcode loads the formula onto the 
compounder. For more information, refer to Loading the Formula on Page 75. 

FORMULARY 
The formulary is the list of ingredients, and associated products, which can be attached to the 
compounder. 
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An ingredient is a solution of a specific chemical entity at a specific concentration regardless of 
container size, container type or manufacturer. One ingredient can have several associated 
products.  

A product is an ingredient in a particular container size and type from a specific manufacturer. 
Several products can be associated to one ingredient group. 

For example, in North America: 

• Ingredient: Dextrose 70%  
• Products:  

o Hospira Dextrose 70%, 2000 mL bag  
o Hospira Dextrose 70%, 1000 mL bag  
o Hospira Dextrose 70%, 500 mL bottle  
o Baxter Dextrose 70%, 2000 mL bag  
o Baxter Dextrose 70% 1000 mL bottle  

INGREDIENT GROUPS 
An ingredient group is a list of chemically similar ingredients. For example:  

• Ingredient Group: Phosphate  
Ingredients: K Phos 3mM/mL, Na Phos 3mM/mL  

• Ingredient Group: Calcium  
Ingredients: Ca Gluconate 10%, Ca Chloride 10%  

Some ingredients can tolerate each other’s presence in the finished solution, but must be 
separated during compounding to ensure that they do not mix within the common fluid 
pathway, or within the patient bag in the absence of sufficient volume. These ingredients are 
considered to be incompatible. For example, calcium and phosphate should not be mixed in 
their concentrated forms (in the absence of amino acids), or a precipitate will immediately 
result. The compounder will pump incompatible ingredients only if it can pump a user-specified 
volume of another ingredient between them. 

Each ingredient group has a list of other groups with which it is incompatible. When ingredients 
are assigned to these groups, the software can detect formulas in which incompatible 
ingredients are not sufficiently separated.  

UNIVERSAL INGREDIENT 
When a patient bag is removed, approximately 25 mL of the last ingredient pumped remains in 
the common fluid pathway. This ingredient then becomes the first ingredient to enter the next 
patient bag when the next solution is compounded. Because this ingredient must be suitable 
for all formulas, it is called the Universal Ingredient (UI). 

Each formula must include enough UI volume to allow a final flush, which flushes all the 
previous ingredients into the patient bag. Regardless of the total volume of the UI to be 
delivered, the compounder reserves enough UI volume to perform a final flush at the end of 
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the compounding process. You can change the volume used for the final flush when creating a 
configuration. 

The UI is specified by the facility and is typically water or dextrose. 

CONFIGURATION 
A configuration identifies the products that will be attached to the ports, the sequence in which 
they will be pumped, any allowable auto-additions, the ingredient and volume to use for any 
ingredient flushes, the Universal Ingredient and the volume to use for the final flush. 

BARCODE VERIFICATION 

 

WARNING 
It is important to use a barcode reader for scanning labels during verification of the 
setup. 
For the barcode verification to be effective, it is critical that the configuration be set up 
properly. For instructions, refer to Attaching the New Ingredients and Inlets on 
Page 48. 

During daily setup, or when a source container must be replaced, the software guides you 
through a process of barcode verification. You scan a barcode label on each inlet and each 
source container to verify that the inlet is attached to the correct container. 

Each inlet must be labeled with a barcode that identifies the port to which the inlet is attached. 
These barcode labels are packaged with the valve set. The compounder software can also 
generate a report that makes these labels available for printing. 

Most source containers already have a manufacturer’s barcode label attached. For containers 
that are filled or diluted in the pharmacy, the compounder software can also generate a report 
that makes these labels available for printing.  

Tip! Baxter strongly recommends using the manufacturer’s barcode whenever possible. 

MEASUREMENT OF VOLUME AND WEIGHT 
The compounder uses volumetric delivery to move fluid, with gravimetric verification to check 
the final weight of the destination bag. The compounder also performs an automatic calibration 
to maintain delivery accuracy. 

Volumetric Delivery 

The pump rotor moves as it pumps an ingredient into the destination bag. The amount of 
movement determines the volume that is delivered.  

Automatic Calibration 

The pump is calibrated with water. A flow factor associated with each ingredient adjusts the 
flow of that ingredient compared to the flow of water. The flow factor accounts for the 
ingredient’s viscosity, the size and type of its source container, its inlet, its venting and other 
factors that affect its delivery. As a result, calibrating with water automatically calibrates the 
compounder for use with all the other ingredients. 
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Every time the rotor pumps an uninterrupted delivery of 175 mL or more of water, the 
compounder automatically performs a calibration of the rotor movement. Automatic 
calibration maintains the rotor’s accuracy and reduces the need for manual adjustments.  

Gravimetric Verification 

The compounder provides feedback about its delivery accuracy by weighing the finished 
solution and comparing that weight to the theoretical weight of a perfectly compounded 
solution. This theoretical weight is computed by this formula: 

 

PRINTING OPTIONS 
The printer is used for printing reports and creating labels for inlets and source containers. 
The printer can use standard 8.5 x 11 in. (21.6 x 28 cm) for reports and Avery® label sheets 
(70x25,4mm) (or comparable sheets) for inlet flags.  

For using A4 paper, in the Options window, change the reports directory path to C:\Program 
Files\Baxter\Exacta-Mix 2400\Reports\A4. Refer to section Setting Up Directories Option on 
page 121. 

You can connect the printer to a:  

• USB port on the display 
• USB port on the order-entry computer, for use on a network 
• Network via an Ethernet cable 

The compounder software includes the printer drivers. 

 

CAUTION 
Use only Baxter-authorized printers with the compounder. Installing other printer 
drivers on the compounder voids the compounder’s warranty. 
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NETWORK CONNECTIVITY 
You can connect the compounder, via an Ethernet cable, to a: 

• Facility network 
• Mini-net that is typically shared only with the order-entry computer and the 

compounder’s printer 
The compounder reaches out to the network only to retrieve .PAT/.FRM files, send print jobs 
and back up the database. 

Baxter does not support network-related equipment, nor activities related to setting up or 
troubleshooting network connectivity for the compounder. 

Tip! If you connect the compounder to a network, Baxter recommends taking precautions to 
minimize the compounder’s exposure to cyber threats. For example, isolate the compounder 
behind a VLAN or use a router that acts as a firewall. For more information about network 
security, contact Baxter Technical Services. Refer to Getting Help on Page 22. 
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ORDERING SUPPLIES 
Order supplies through your normal channels.  

Baxter Customer Service at +1.800.567.2292. 

 

WARNING 
Use only sterile inlets, bags and valve sets validated by Baxter. 

INLETS 
The following inlets are available worldwide. 

Product Order 
Number 

Quantity / 
Case For use with: 

Standard  
Priming  
Volume 

Minimum  
Priming  
Volume 

Non-vented High-
Volume Inlet  

H938173 25 Large-volume, vented or collapsible 
containers (such as bags of dextrose 
and water) 

50–60 
mL  

25–30 mL 

Vented High-
Volume Inlet 

H938174 25 Large-volume, non-vented 
containers that require a spike to 
vent air into the container 

50–60 
mL 

25–30 mL 

Vented Micro-
Volume Inlet 

H938175 25 Small-volume vials  5–6 mL 2.5–3 mL 

Micro-Volume Inlet, 
with Large-Bore 
Spikes 

H938751 25 Small-volume bags or bottles that 
require a large-bore spike 

5–6 mL 2.5–3 mL 

Syringe Inlet H938176 25 60 mL Luer syringes (regardless of 
the volume they contain) 

5–6 mL 2.5–3 mL 

OEM inlets are sterile, bio-compatible, non-pyrogenic, non-DEHP and contain no natural rubber 
latex components. 

NOTE: The compounder will automatically use the highest available value for the standard 
priming volume and half of that value for the minimum priming volume. However, you can 
adjust these priming volumes in the Inlet Editor. For instructions, refer to Using the Inlet Editor 
on Page 150. 
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BAGS 
The following bags are available in North America. 

Product Order 
Number 

Quantity / 
Case 

Notes 

ExactaMix Empty EVA Container, 
250 mL 

H938737 50  

ExactaMix Empty EVA Container, 
500 mL 

H938738 50  

ExactaMix Empty EVA Container, 
1000 mL 

H938739 50  

ExactaMix Empty EVA Container, 
2000 mL 

H938740 50  

ExactaMix Empty EVA Container, 
3000 mL 

H938741 50  

ExactaMix Empty EVA Container, 
4000 mL 

H938142 50  

ExactaMix Empty EVA Container, 
5000 mL 

H938143 50  

ExactaMix Empty EVA Container, 
dual chamber, 1500 mL 

H938901 42  

ExactaMix Empty EVA Container, 
dual chamber, 3000 mL 

H938905 42  

ExactaMix Empty EVA Calibration 
Bag, 1000 mL 

H938735 50 Can be used for functions other than 
calibration; refer to calibration bag on Page 6 

Tamper-resistant add-port cap H9384858 100 Not compatible with dual-chamber bags 
Baxter bags are sterile, bio-compatible, non-pyrogenic and contain no natural rubber latex 
components. These bags have a large-bore, threaded fill-port connector. 
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The following bags are available in European Countries 

Product 
Code Product Description Film Size 

(mL) 
Qty/ 

Cs 
Fill Port Mfr 

E1301-OD EVA, TPN Bag, Internal Thread, 125 mL EVA 125 50 Lg. Bore B. Braun 
E1302-OD EVA, TPN Bag, Internal Thread, 250 mL EVA 250 50 Lg. Bore B. Braun 
E1305-OD EVA, TPN Bag, Internal Thread, 500 mL EVA 500 50 Lg. Bore B. Braun 
E1310-OD EVA, TPN Bag, Internal Thread, 1000 mL EVA 1000 40 Lg. Bore B. Braun 
E1320-OD EVA, TPN Bag, Internal Thread, 2000 mL EVA 2000 35 Lg. Bore B. Braun 
E1330-OD EVA, TPN Bag, Internal Thread, 3000 mL EVA 3000 35 Lg. Bore B. Braun 
E1340-OD EVA, TPN Bag, Internal Thread, 4000 mL EVA 4000 30 Lg. Bore B. Braun 
E1350-OD EVA, TPN Bag, Internal Thread, 5000 mL EVA 5000 25 Lg. Bore B. Braun 
E1302-OD/5 EVA, TPN Bag, Internal Thread, 250 mL (5 

pack) 
EVA 250 50 Lg. Bore B. Braun 

E1305-OD/5 EVA, TPN Bag, Internal Thread, 500 mL (5 
pack) 

EVA 500 50 Lg. Bore B. Braun 

E1310-OD/5 EVA, TPN Bag, Internal Thread, 1000 mL (5 
pack) 

EVA 1000 40 Lg. Bore B. Braun 

E1305-OD/5 EVA, TPN Bag, Internal Thread, 500 mL (5 
pack) EVA 500 50 Lg. Bore B. Braun 

E1310-OD/5 EVA, TPN Bag, Internal Thread, 1000 mL (5 
pack) EVA 1000 40 Lg. Bore B. Braun 

E1320-OD/5 EVA, TPN Bag, Internal Thread, 2000 mL (5 
pack) EVA 2000 35 Lg. Bore B. Braun 

E1302-OV/5 B. Braun EVA TPN Bag, 250 mL (5 pack) EVA 250 50 Lg. Bore B. Braun 
E1305-OV/5 B. Braun EVA TPN Bag,  500 mL (5 pack) EVA 500 50 Lg. Bore B. Braun 
E1310-OV/5 B. Braun EVA TPN Bag,  1000 mL (5 pack) EVA 1000 40 Lg. Bore B. Braun 
E1320-OV/5 B. Braun EVA TPN Bag,  2000 mL (5 pack) EVA 2000 35 Lg. Bore B. Braun 
E1330-OV/5 B. Braun EVA TPN Bag,  3000 mL (5 pack) EVA 3000 35 Lg. Bore B. Braun 
E2301OD TPN BAG EVA 125 mL YELLOW EVA  125 50 Lg. Bore B. Braun 
E2302OD TPN BAG EVA 250 mL YELLOW EVA 250 50 Lg. Bore B. Braun 
E2305OD TPN BAG EVA 500 mL YELLOW EVA 500 50 Lg. Bore B. Braun 
E2310OD TPN BAG EVA 1000 mL YELLOW EVA 1000 40 Lg. Bore B. Braun 
E2320OD TPN BAG EVA 2000 mL YELLOW EVA 2000 35 Lg. Bore B. Braun 
E2330OD TPN BAG EVA 3000 mL YELLOW EVA 3000 35 Lg. Bore B. Braun 
E1301-OLPF  EVA TPN Bag, 125 mL (LL Fill Port) EVA 125 50 Luer Lock Diffuplast 
E1302-OLPF  EVA TPN Bag, 250 mL (LL Fill Port) EVA 250 50 Luer Lock Diffuplast 
E1305-OLPF EVA TPN Bag, 500 mL (LL Fill Port) EVA 500 50 Luer Lock Diffuplast 
E1310-OLPF EVA TPN Bag, 1000 mL (LL Fill Port) EVA 1000 40 Luer Lock Diffuplast 
E1320-OLPF EVA TPN Bag, 2000 mL (LL Fill Port) EVA 2000 35 Luer Lock Diffuplast 
E1330-OLPF EVA TPN Bag, 3000 mL (LL Fill Port) EVA 3000 35 Luer Lock Diffuplast 
E1340-OLPF EVA TPN Bag, 4000 mL (LL Fill Port) EVA 4000 30 Luer Lock Diffuplast 
E1350-OLPF EVA TPN Bag, 5000 mL (LL Fill Port) EVA 5000 25 Luer Lock Diffuplast 
E1401OD TPN BAG MULTILAYER 125 mL EVA 125 50 Lg. Bore Diffuplast 
E1402OD TPN BAG MULTILAYER 250 mL EVA 250 50 Lg. Bore Diffuplast 
E1405OD TPN BAG MULTILAYER 500 mL EVA 500 50 Lg. Bore Diffuplast 
E1410OD TPN BAG MULTILAYER 1000 mL EVA 1000 40 Lg. Bore Diffuplast 
E1420OD TPN BAG MULTILAYER 2000 mL EVA 2000 35 Lg. Bore Diffuplast 
E1430OD TPN BAG MULTILAYER 3000 mL EVA 3000 35 Lg. Bore Diffuplast 
E1440OD TPN BAG MULTILAYER 4000 mL EVA 4000 30 Lg. Bore Diffuplast 
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Baxter bags are sterile, bio-compatible, non-pyrogenic and contain no natural rubber latex 
components. These bags have a large-bore, threaded fill-port connector or a luer lock fill-port 
connector. 

VALVE SETS 
The following valve sets are available in North America. 

Product Order Number Quantity / Case Notes 
EM2400 Valve Set H938724 10 Includes: 

• Numbered inlet labels with barcodes  
• 10 calibration bags (H938735) 

Baxter valve sets are sterile, bio-compatible, non-pyrogenic, non-DEHP and contain no natural 
rubber latex components.  
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GETTING HELP 
Baxter Technical Services is available 24 hours/day, 7 days/week at 1.800.678.2292 or 
COtechsupport@baxter.com. 

Before you call for technical support: 

1. At the menu screen, tap Help > About.  
The About window appears. It provides information about the hardware and software.  

2. At the About window, identify the Operating Software Version and Build #. 
 
 

 
    About window 
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INSTALLING THE COMPOUNDER 
Your Baxter service provider will install the compounder at your site.  

If you must reinstall the compounder or replace a component, verification tests must be 
performed before you use the compounder again. Contact Baxter Technical Services for 
assistance. Refer to Getting Help on Page 22. 

To start, open the packaging, remove all the items and inspect them to make sure that they are 
not damaged. 

 

WARNING 
Do not use sharp objects to open the packaging. Personal injury could result. 
The compounder should be placed on a level and stable surface to prevent its 
modules from moving out of position. Always hold the modules as shown below to 
avoid dropping them.  

1. Route the power cord out through the routing hole in the back of the main module. 
2. Place the main module onto the base plate. 

 

 
Placing the main module 

3. Place the load cell to the left of the base plate. 
4. Place the display to the right of the base plate. 
5. Tip the main module back and extend the support legs.  

 

 
Extending the support legs 

Support legs 
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NOTE: If the main module is near a wall, there may not be enough space behind the 
main module to tip it back. You can move the compounder forward by lifting the front 
of the base plate slightly and sliding it toward you.  

 

WARNING 
Using the support legs will reduce the possibility of pinching your hands when 
you connect the cord and cables. 
The power cord must be unplugged from the main AC power source whenever 
you connect or disconnect the display and load cell. 
The power cord must be positioned so that the plug is easily accessible. 

6. Under the main module, connect the following cord and cables. Reach under the main 
module with your palm facing up. 

a. Connect the power cord. 
b. Connect the cable for the display. Squeeze the ends of the connector to unlock it, 

connect it, then release to lock it into place. 
c. Connect the cable for the load cell. Squeeze the ends of the connector to unlock 

it, connect it, then release to lock it into place. 
 

 
Connecting the cord and cables 

NOTE: The above pictures depict ROHS unit plug placement.  Plug locations for Non-ROHS units 
are slightly different.  

 

Cable for 
the display 

Power cord 

Cable for the 
load cell 
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7. Retract the support legs so that the main module rests fully on the base plate.  
8. Route the cables through the two routing holes, pushing any excess length of the cables 

through the holes. 

  
Routing a cable 

9. Install the load cell. 
a. Place the load cell onto the base plate. 
b. To lock the load cell, move the black lever back until it clicks into place. 

 
Installing the load cell 
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10. Install the display onto the arm.  
The white locking pin snaps into the locked position.  

 

 
Installing the display 

NOTE: You can remove the display by pulling the locking pin out to the unlocked 
position, then rotating the pin 90 degrees to keep it in this position while lifting the 
display. 

11. Install the barcode reader. 
a. Pull the arm that is behind the display out to the right. 
b. Rotate the arm up and over toward you. 
c. Pull the arm slightly to the right to lock it into place. 

 
Rotating the arm 
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d. Place the barcode reader in the cradle with the trigger facing you to avoid 
accidental scanning. 

  
Placing the barcode reader 

12. Connect the USB cable from the barcode reader to a USB port on the bottom of the 
display.  

13. If desired: 
• Connect the USB cable from the printer to a USB port on the display. 
• Connect an Ethernet cable to the Ethernet port on the display. 
NOTE: To perform administrative work, you can also connect a keyboard and mouse to 
the USB ports on the display. The keyboard and mouse should not be connected during 
normal compounding operation. 

 

 
Ports on the display 

USB ports 

Ethernet port 
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14. Move the arm of the display to the desired position. 
a. Unlock the lever on the right by rotating it forward. 

NOTE: Pulling the lever slightly out to the right may make it easier to rotate. 
b. Adjust the arm of the display forward or backward. 
c. Lock the lever by rotating it backward. 

 
 

Lever on the right 

15. Move the display to the desired position.  
a. Unlock the lever on the left by rotating it backward. 

NOTE: Pulling the lever slightly out to the left may make it easier to rotate. 
b. Adjust the display up or down. 
c. Lock the lever by rotating it forward. 

 
 

Lever on the left 

16. Check that the cables: 
• Are not kinked or pinched 
• Do not touch the base of the load cell 

17. Plug the power cord into an uninterruptible power supply (UPS). 

Lever 

 Lever 
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18. Install the vial rack onto the back of the main module. On each end, slide the slot on the 
vial rack over the bolt on the main module. 

 

 
Installing the vial rack 

19. Install the vial holders in the desired locations on the vial rack. 
20. Adjust the position of each top and bottom vial holder. 

a. Rotate the cam up to the unlocked position. 
b. Push the holder to the desired location on the pole. 
c. Rotate the cam down to the locked position. 

 

 
 

Adjusting the vial holders 

 

Cam unlocked 

Cam locked 

Pole 

Top vial holder 

Bottom vial holder 
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STARTING UP, LOGGING IN AND OUT, AND SHUTTING DOWN 

STARTING UP AND LOGGING IN 
1. On the main module, press and hold the power button until the power light illuminates. 

 
Power light and power button 

2. If the software does not start automatically, double-tap the Exacta-Mix 2400 icon on 
the Windows® desktop. 
Tip! Baxter recommends setting the software to start automatically. Contact Baxter 
Technical Services for assistance with setting up this feature. Refer to Getting Help on 
Page 22. 

  
Icon 

3. If the Login window appears: 
a. Enter a Login name. 
b. Enter a Password. (NOTE: Passwords are case-sensitive) 
c. Tap Log In. 

 

 
Login window 

Power light 

Power button 
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Tip! Baxter recommends setting up each user with a unique login name and password. If 
the compounder is connected to a network, Baxter recommends that the compounder 
be logged in to the network automatically. For details, contact Baxter Technical Services. 
Refer to Getting Help on Page 22. 
NOTE: To require each user to log in, refer to General on Page 119. To set up password 
expiration, refer to Password Expiration on Page 120. 
When the software starts, it performs self-checks and briefly displays the following 
messages. Other messages may also appear. Do not cancel these operations. 

   

     
Messages that appear at startup 

Next, the software may display a Confirm screen. Several styles of the Confirm screen may 
appear, but each includes this text: Compounder is not ready for operation. Do you wish to 
run the setup wizard? The screen also lists the conditions that prevent the compounder from 
being ready for operation. The screen appears if any of these conditions exist: 

• The calibration of the load cell has expired. 
• The calibration of the pump has expired. 
• The tube set has expired. 

NOTE: To set up the options for tube set expiration, refer to Tube Set Expiration on 
Page 115. 
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Confirm screen 

4. If the Confirm screen appears: 
o Tap Yes if you want to use the Setup Wizard now. For instructions on using the 

Setup Wizard, refer to Setting Up the Compounder on Page 35. 
o Tap No if you want to continue using the software in the current state. 

Tip! Baxter recommends always tapping Yes. If you tap No, you will be instructed 
to perform any required setup steps before compounding. 

LOGGING OUT 
When you have finished using the compounder, or another user needs to log in, you can log out 
of the software without shutting down the compounder.  

At the menu screen, tap either: 

• File > Logout 
• Tools > Users > Change User 

NOTE: The Confirm screen may appear if the compounder is not ready for operation. To set up 
the automatic logout option, refer to Auto-Logout on Page 119. 

REBOOTING AND SHUTTING DOWN 
Tip! Baxter recommends shutting down the compounder when you are finished using it. Baxter 
also recommends fully shutting down and starting up the compounder once a day, to allow the 
software to perform routine database maintenance at startup.  

1. At the menu screen, tap File > Exit. 
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The Exit Options window appears. 

 

 
Exit Options window 

IMPORTANT! The last two options shown above require Administration permissions. For 
more information about user groups and permissions, refer to Setting Up the Users on 
Page 123. 

2. Tap one of these options: 
• Shutdown the computer? to shut down the software and turn off the compounder 
• Reboot the computer? to shut down the software, turn off the compounder and 

restart the compounder 
• Log on as a different user? to log out and allow another user to log on 

NOTE: The Confirm screen may appear if the compounder is not ready for operation. 
• Minimize this application? to minimize the compounder software so that the 

Windows desktop is visible 
NOTE: The compounder software remains active and can be maximized when 
needed.  

• Exit program? to exit the compounder software 
3. Tap OK. 
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NOTE: You cannot turn off any part of the compounder by pressing the power button on the 
main module. This button is used only to turn the power on. 

 

CAUTION 
You can reboot the display by pressing and holding the Reset button on the side of 
the display. You can shut down the compounder (main module and display) by 
pressing and holding the power off button on the bottom right of the main module. 
However, either of these actions can corrupt the database. Do not press either of 
these buttons at any time other than when you are directed by Baxter Technical 
Services. 
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SETTING UP THE COMPOUNDER 

ACCESSING THE SETUP WIZARD 
The Setup Wizard guides you through the setup process.  

You can access the Setup Wizard in two ways: 

• Tap Yes at the Confirm screen if it appears during startup.  
• Tap Compound > Setup Wizard at the menu screen to access the Setup Wizard at any 

time. 
NOTE: The Compound menu also includes options that allow you to perform individual steps of 
the setup process without completing the entire Setup Wizard. 

Tip! Baxter recommends always using the Setup Wizard to guide you quickly through the 
necessary steps in the proper sequence. 

 

 
Menu screen, Compound menu 
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IMPORTANT! These functions require Compounder permissions. For more information about 
user groups and permissions, refer to Setting Up the Users on Page 123. 

The Setup Wizard guides you through these main steps:  

1. Calibrate Load Cell guides you through calibrating the load cell. 
2. Select Configuration allows you to select a configuration to use. 
3. Change Tube Set guides you through installing a new tube set and new ingredients for 

the selected configuration. 
4. Prime and Verify guides you (and an optional cosigner) through the process of priming 

the inlets and verifying the setup. 
5. Calibrate Compounder calibrates the compounder’s pump to ensure that it will deliver 

the intended volume of each ingredient. 
6. Authorization Report allows you to view and print the Authorization Report, if desired. 

 

 
Setup Wizard screen 
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CALIBRATING THE LOAD CELL 
This procedure calibrates the load cell to ensure that it measures weight accurately. 

The load cell must be calibrated: 

• Daily when the calibration expires 
• Using a 2,000 g weight that Baxter provides 

Tip! Baxter recommends: 

• Using gloves to handle the weight, to minimize the accumulation of oils and dust 
• Storing the weight in its storage case 

To calibrate the load cell: 

1. At the Setup Wizard screen, tap Calibrate Load Cell.  

 

 
Setup Wizard screen, calibrating the load cell 

NOTE: To calibrate the load cell without using the Setup Wizard, you can tap Compound 
> Calibrate Load Cell at the menu screen. 
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The Load Cell Calibration Requested message appears. 

 

 
Message 

IMPORTANT! If any items touch the load cell during the calibration, the calibration will 
not be accurate. 

2. Make sure that: 
• There is no weight on the load cell. 
• There is nothing touching any part of the load cell (for example, there are no cables 

touching the base). 
3. At the Load Cell Calibration Requested message, tap OK.  

This message appears and then disappears:  

 

 
Message 

The Place Calibration Weight message appears.  

 

 
Message 
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4. Place the 2,000 g weight on the load cell, aligning it with the holes in the load cell. 

 

 
Aligning the calibration weight 

5. Wait five seconds to allow the weight to stabilize. 
6. At the Place Calibration Weight message, tap OK.  

This message appears and then disappears: 

 
Message 

When calibration is finished, one of these results occurs: 
• If you accessed the calibration procedure from the Setup Wizard screen, you return 

to that screen, and a check mark now appears next to Calibrate Load Cell. 
• If you accessed the calibration procedure directly from the Compound menu, a Load 

cell calibration complete message appears.  

 
Message 

7. If the Load cell calibration complete message appears, tap OK. 
8. Remove the calibration weight. 
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SELECTING THE CONFIGURATION 
The configuration identifies which ingredients are attached and at which ports on the 
compounder. 

This procedure is required only if both of the following conditions exist: 

• More than one configuration is available. 
• You want to use a configuration that is different from the last one that was used. 

The software automatically selects the last configuration that was used, and a check mark 
appears next to Select Configuration. 

If you want to change the configuration: 

1. At the Setup Wizard screen, tap Select Configuration. 

 
 

Setup Wizard screen, selecting the configuration 

NOTE: To select the configuration without using the Setup Wizard, you can tap 
Compound > Select Configuration at the menu screen. 
The Select Configuration screen displays the last configuration that was used. 
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2. In the Name list, select the desired configuration. 
3. Tap OK. 

 

 
Select Configuration screen 

NOTE: When you select a different configuration, you may need to change the tube set, 
then prime and verify it. 
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CHANGING THE TUBE SET 
The tube set must be changed: 

• When you select a different configuration, in some cases 
• During the daily setup, if the tube set is expired 

NOTE: To set up the options for tube set expiration, refer to Tube Set Expiration on 
Page 115. 

 

WARNING 
To maintain delivery accuracy, the tube set must be replaced after it has delivered 
150 L of fluid or been installed for 24 hours, whichever comes first. 
Check that the materials of the inlets, valves and bags are compatible with all 
ingredients used. Contact the ingredient manufacturer to confirm compatibility. 

Checking the Tube Set Statistics 

1. At the Setup Wizard screen, tap Change Tube Set. 

 

 
Setup Wizard screen, changing the tube set 

NOTE: To change the tube set without using the Setup Wizard, you can tap Compound > 
Change Tube Set at the menu screen. 
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A screen with tube set statistics and recommendations appears. The statistics show how 
long the current tube set has been installed and how much fluid has been pumped 
during that time. Based on the usage, the software recommends whether or not the 
tube set should be changed. 

 
Tube set statistics and recommendations 

2. Tap one of these options: 
• Tap Tube Set will be changed, then continue with Removing the Expired Tube Set 

and Expired Ingredients on Page 44. 
NOTE: Selecting Tube Set will be changed resets the expiration counter for the tube 
set and resets the ingredient remainders (values in the software that represent the 
actual volume of fluid remaining in the source containers). 

• Tap Continue with current tube set. 
NOTE: Selecting Continue with current tube set does not reset the expiration 
counter or the ingredient remainders. 
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Removing the Expired Tube Set and Expired Ingredients  

 

CAUTION 
Do not remove the valve set until you have removed all the source containers. 
This precaution helps to prevent a dropped source container from damaging the 
valve actuators. 

 

 

WARNING 
The only time the rotor should be rotated manually is under “Tube Set Will Be 
Changed” or when the compounder is powered OFF.  Turning the rotor at any other 
time while the compounder is powered on will result in a fault state error message. 

 

If an expired tube set and expired ingredients are already installed: 

1. Attach a calibration bag. Refer to Attaching the Calibration Bag on Page 73. 
2. Remove one source container from the vial rack or hanger, and turn the container right 

side up.  
3. Lower the container below the height of the valve set, and allow the fluid in the inlet to 

flow back into the source container. 
4. Repeat the previous steps for each source container. 
5. Press the tabs on the ends of the valve set, then lift to remove it.  

 
Removing the valve set 

NOTE: The appearance of the valve set may differ from the example shown above. 
6. Turn the pump rotor counterclockwise to drain fluid from the common fluid pathway 

into the calibration bag. 
7. Remove the calibration bag. 

a. Remove the bag’s fill port from the load cell’s fill port holder. 
b. Remove the bag from the load cell. 

8. Discard the valve set and the attached calibration bag. 
9. Discard the inlets, spikes and Ingredient(s) per the facility protocol. 

Tip! Baxter recommends cleaning the compounder before installing a new valve set. 
Refer to CLEANING THE COMPOUNDER on Page 101, and follow your facility’s protocol. 
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Installing the New Valve Set 

 

CAUTION 
If the valve set is not installed properly, the compounder cannot be calibrated 
accurately. 

1. Check that the valve actuators are not broken or damaged. 

 
Valve actuators 

 
Normal 

 
Damaged 

 
Broken 

 

WARNING 
Do not use the compounder if a valve actuator is broken or damaged. 
Patient harm can result. For assistance, contact Baxter Technical Services. 
Refer to Getting Help on Page 22. 

2. Remove the valve set from the packaging.  
NOTE: Always use aseptic technique when installing the valve set. 
IMPORTANT! Check the expiration date on the valve set before installing it. Do not use a 
valve set that is past its expiration date. 

3. Place the valve set onto the valve actuators.  
4. Gently push the end tabs down and out until you hear a click on each end. 

 

 
Installing the valve set 

NOTE: The appearance of the valve set may differ from the example shown above. 
5. Make sure that the valve set is installed securely by pulling up on both ends gently. 

 

CAUTION 
Once the valve set has been installed, do not attempt to remove it during 
operation. 

6. Open the pump door. 
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WARNING 
To avoid pinching your fingers, grasp the pump rotor from the top and rotate it 
counterclockwise, keeping your fingers away from other surfaces while moving 
the rotor. 

7. Route the outlet tube into channel 1, around the pump rotor and into channels 2 and 3 
as shown. Move the pump rotor counterclockwise only. Do not pull or stretch the 
outlet tube. 

 

 

 

 
 

 

Routing the outlet tube 

a. Make sure that the tube is in proper position at the bottom of channels 1 and 2. 

 
Proper position 

 
Improper position 

b. Make sure that the tube is in proper position against the wall around the pump 
rotor. 

 
Proper position 

 
Improper position 

Channel 2 
 

Channel 3 
 

Pump rotor 
 

Outlet tube in channel 1 
 



Setting Up the Compounder 

Operator Manual for the Baxter ExactaMix 2400 Compounder 
53007410   Rev. C Page 47 

8. Close the pump door. 
9. Connect the end of the outlet tube to the tube holder on the vial rack. 

 

 
Connecting the outlet tube 

Preparing the New Ingredients 

 

WARNING 
The compounder is not for use with non-sterile containers. 

Source containers that can be used with the compounder are: 

• Large-volume, vented or collapsible containers 
• Large-volume, non-vented containers 
• Small-volume vials 
• 60mL Luer syringes 

Tip! Baxter recommends using only sterile BD® 60 mL Luer syringes. If you plan to use a 
different type, contact Baxter Technical Services. Refer to Getting Help on Page 22. 

1. Gather all the new ingredients. 
Tip! Baxter recommends using the Authorization Report to quickly identify the 
ingredients needed for a specific configuration. For more information, refer to 
Authorization Report on Page 167. 

2. Check that each source container has a barcode label attached. 
Tip! Baxter strongly recommends using the manufacturer’s barcode whenever possible. 
NOTE: For containers that are filled or diluted in the pharmacy, the Product Barcodes 
Report can make labels available for printing. For more information, refer to Product 
Barcodes Report on Page 178. 
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Attaching the New Ingredients and Inlets 

Always use aseptic technique when attaching the ingredients and inlets. 

Follow all the steps of this process for one ingredient and inlet pair before continuing with the 
next pair. This practice helps to ensure that you attach the ingredients and inlets correctly. 

Tip! To keep track of the steps, Baxter recommends working from left to right in the sequence 
of the port numbers (1, 2, 3 and so on). You might find it helpful to remember the main steps of 
this process (covered in more detail on the upcoming pages) by remembering the term iTASL, 
which signifies: 

1. identify the port you are going to be working with by turning the cap. 
2. Touch (tap) the ingredient button on the screen. 
3. Attach the inlet to the port on the valve set. 
4. Spike and hang the source container. 
5. Label the inlet with the numbered barcode label. 

 

To attach an ingredient: 

1. identify the port you are going to be working with by turning the cap. 
 

 
Turning Cap 

 
2. Touch (tap) its ingredient button on the screen. 



Setting Up the Compounder 

Operator Manual for the Baxter ExactaMix 2400 Compounder 
53007410   Rev. C Page 49 

 
Hang Source Containers screen, no ingredients attached 

The ingredient detail window appears. 
IMPORTANT! Always view the ingredient detail window. It includes details not visible on 
the ingredient button. For example, it includes the full product description, which you 
must check. 
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Ingredient detail window 

3. At the ingredient detail window, review the information. 
a. Check that the Port number is correct.  
b. Check that the Product description matches the source container to be used.  

NOTE: If desired, you can tap the arrow to the right of this field to see a list of 
similar products in the same ingredient group. If you select another product in 
this list, the Inlet type and Part # may change accordingly. 

c. Check that the Inlet type and Part # are correct. 
NOTE: The Part # shows the middle three digits of the complete part number. 
For a list of complete part numbers, refer to Inlets on Page 18. The complete 
part number also appears on the packaging materials for the inlet.  

d. Check that the Remainder (mL) matches the current volume of the source 
container. 
NOTE: When you attach a full, unopened container, the Remainder (mL) should 
equal the volume indicated on the container. When you attach a partially full 
container, change the Remainder (mL) to the actual volume in the container. 
Remainders on syringes should always be verified. The compounder will use this 
information to help track the volume used, to alert you when the container 
needs to be changed. 

e. If required, enter or check the Lot Number and the Expiration. 
NOTE: To set up these tracking options, refer to Track Product Expiration Date 
and Lot Number on Page 113. 



Setting Up the Compounder 

Operator Manual for the Baxter ExactaMix 2400 Compounder 
53007410   Rev. C Page 51 

 

WARNING 
It is important to use the correct inlet type for the container. Using the incorrect 
inlet type can lead to occlusions and incorrect ingredient delivery, resulting in 
patient harm. 

4. Attach the inlet to the port.  
a. Locate the inlet type specified in the ingredient detail window. 
b. Remove the inlet from its packaging materials and gently uncurl it. Do not pull or 

stretch the inlet.  

 

WARNING 
A kink in the tube, a plugged vent on a vial or bottle inlet or a plugged 
inlet spike can cause the compounder to deliver incorrect ingredient 
volumes, resulting in patient harm. After attaching the inlets, visually 
check that the tubes are not kinked or plugged. 

c. Check that the inlet is not kinked or plugged. 
d. On the valve set, locate the port number specified at the ingredient detail 

window. 
Tip! To locate an odd-numbered port, Baxter recommends locating the next, 
even-numbered port in the front row. For example, to attach an inlet to port 3, 
look for port 4 in the front row and then attach the inlet to the port directly 
behind it (port 3). Avoid leaning over the compounder. 

e. Grasp the port cap with one hand, remove the port cap and immediately attach 
the inlet with your other hand. 

5. Spike and hang the container. 

 

CAUTION 
The pictures and instructions on the following pages are for reference only. 
When spiking the container, use proper technique as identified by your 
facility’s protocol. 
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o To spike and hang a bag: 
NOTE: To prevent dropping the bag, you can hang it on the hood hanger. 

a. Turn the bag with its spike port facing down. 
NOTE: This step helps to reduce the possibility of 
air bubbles entering the inlet tube. 

 
Turning 

 

WARNING 
Failure to insert the spike completely 
into the bag port may restrict flow and 
cause the delivery of incorrect 
ingredient volumes, resulting in patient 
harm. 

b. Insert the spike fully into the bag. 
c. Rotate the spike 180° to prevent occlusions. 
d. Hang the bag on the hood hanger, if the bag is not 

already there. 

 
Inserting 
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o To spike and hang a bottle: 
NOTE: To prevent dropping the bottle, you can hang it on the hood hanger. 

a. Turn the bottle with its septum facing down. 
NOTE: This step helps to reduce the possibility of 
air bubbles entering the inlet tube. 

 
Turning 

b. Locate the shoulder of the spike. 

 
Shoulder 

c. Insert the spike fully into the bottle, up to the 
shoulder of the spike. 
NOTE: Inserting the spike up to the shoulder helps 
ensure that the maximum amount of fluid and the 
minimum amount of air is withdrawn from the 
bottle. 

 
Inserting 

d. Hang the bottle on the hood hanger, if the bottle 
is not already there. 

 
Hanging 

Shoulder 
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o To spike and hang a vial: 

a. Turn the vial with its septum facing down  
NOTE: This step helps to reduce the possibility 
of air bubbles entering the inlet tube    

 
Turning 

b. Insert the spike fully into the vial. 

 
Inserting 

c. Push the bottom of the vial (now facing up) 
against the top holder. Make sure that the vent 
faces you.  
NOTE: If the vent faces away from you (into the 
bottom vial holder), the air flow may be 
obstructed, causing an occlusion or limited flow. 
Also, the vial will not be seated securely. 

d. Slide the spiked end of the vial into the bottom 
vial holder. 

 
Hanging 

Vent 



Setting Up the Compounder 

Operator Manual for the Baxter ExactaMix 2400 Compounder 
53007410   Rev. C Page 55 

o To spike and hang a syringe: 

a. Turn the syringe with its Luer end facing down. 
NOTE: This step helps to reduce the possibility 
of air bubbles entering the inlet tube. 
NOTE: Only syringes that have been verified by 
a pharmacist should be hung on the 
compounder. 

b. Rotate the inlet onto the syringe. 

 
Rotating 

c. Hang the syringe on the vial rack by snapping 
the syringe flanges into the syringe holder. 

 
Hanging 

6. Label the inlet with the appropriate, numbered inlet barcode label that was packaged 
with the valve set. Attach the label close to the source container. The number on the 
label must match the number of the port to which the inlet is attached.  

7. Check that the correct inlet is: 
a. Attached to the correct ingredient and port 
b. Labeled with the correct barcode label 

Tip! Baxter recommends rotating the source container so that the barcode label faces 
you, for easy scanning during barcode verification. 

8. At the ingredient detail window, tap OK.  
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At the Hang Source Containers screen, the color of the ingredient button becomes teal to 
indicate that the ingredient is attached and waiting to be primed.  

 
Hang Source Containers screen, one ingredient attached 
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9. Repeat the previous steps for all the ingredients you want to attach. 
When all the ingredient buttons are teal, you are finished changing the tube set. 

10. Tap OK.  

 
Hang Source Containers screen, all ingredients attached  

If you started this procedure from the Setup Wizard screen, a check mark now appears 
next to Change Tube Set at the Setup Wizard screen. 
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PRIMING AND VERIFYING 
After the ingredients and inlets are attached, they must be primed and verified. This process 
includes scanning the barcodes on each container and inlet, priming the inlets and verifying the 
setup.  

1. At the Setup Wizard screen, tap Prime and Verify.  

 
Setup Wizard screen, priming and verifying 

NOTE: To prime and verify without using the Setup Wizard, you can tap Compound > 
Prime and Verify at the menu screen. 

 

WARNING 
It is important to use a barcode reader for scanning labels during verification of 
the setup. 

2. If your facility: 
• Uses barcode verification, continue with Verifying the Ingredient and Inlet Barcodes 

on Page 59 
• Does not use barcode verification, skip to Priming the Inlets and Verifying the Setup 

on Page 62 
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Verifying the Ingredient and Inlet Barcodes 

 

WARNING 
For the barcode verification to be effective, it is critical that the configuration be set up 
properly. For instructions, refer to Attaching the New Ingredients and Inlets on 
Page 48. 

IMPORTANT! This procedure requires barcode scanning to be enabled. To enable barcode 
scanning (and, if desired, to require it for verification), refer to Barcode Reader on Page 120. 

Tip! Baxter recommends enabling barcode scanning at all times. 

On the BARCODE VERIFICATION screen, the ports appear empty until the barcodes on the 
attached inlets and source containers are scanned. 

 
BARCODE VERIFICATION screen, no barcodes verified 
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WARNING 
Scan only the barcodes attached to the inlet and the corresponding source container. 
Do not scan unattached barcodes or old (used) containers. Doing so may result in 
incorrect ingredient delivery, resulting in patient harm. 

Tip! Baxter strongly recommends scanning from left to right (or from right to left) to prevent 
skipping any ports. 

1. Scan the barcode label on an inlet. 
2. Scan the barcode label on the corresponding source container. 

If you scanned the correct source container, the corresponding ingredient button 
appears on the screen. 

 
BARCODE VERIFICATION screen, one pair of barcodes verified 

If you scanned an incorrect source container, the compounder beeps and displays 
Incorrect scan, try again at the bottom of the screen. Scan the correct source container. 
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If the scanned product is not the specific product identified in the configuration but is 
the same ingredient, a Warning message appears. Tap Yes if you want to use the 
scanned product. 

 
Message 

3. Repeat the previous steps until an ingredient button appears for each attached 
ingredient.  

4. At the Barcode verification completed message, tap OK. 

 

 
Message 
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Priming the Inlets and Verifying the Setup 

Usually, a cosigner must log in and verify the setup. Refer to your facility’s protocol. 

 

WARNING 
It is important to have a cosigner independently verify the setup, to help ensure that the 
first user attached each ingredient’s inlet to the correct port. Incorrect setup could result 
in patient harm. 

 

IMPORTANT! The cosignature option requires Verification permissions. For more information 
about user groups and permissions, refer to Setting Up the Users on Page 123. To require that a 
cosigner verify the setup, refer to Cosignature on Page 120. 

1. Attach a calibration bag. Refer to Attaching the Calibration Bag on Page 73. 
2. If the Cosignature required message appears, the cosigner should: 

a. Tap OK.  

 
Message 

b. Enter a Login name. 
c. Enter a Password. 
d. Tap Log In, then continue with the next steps. 

 
Cosignature window 
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When an X appears on the ingredient button, it indicates that priming and verification 
are needed. 

 

 
PRIME AND VERIFY screen, no inlets primed 

 

 

CAUTION 
Do not prime calcium and phosphate ingredients consecutively. Interaction of these 
ingredients can cause a precipitate, which may block the common fluid pathway and 
require a replacement of the tube set. 
If the configuration includes a lipid, you should prime the Universal Ingredient 
immediately after priming the lipid. 
Always follow the configuration setup that Baxter recommends, and prime ingredients 
in the sequence of the port numbers (1, 2, 3 and so on). 

Tip! Baxter recommends physically rotating each source container so that its product 
label faces you, for easy verification. 

3. Tap an ingredient button. 
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The ingredient detail window appears. 

 

 
 

Ingredient detail window before priming 

4. At the ingredient detail window, review the information. 
a. Check that the product information in the title bar of the window is correct. 
b. Check that the Port Number is correct. 
c. Check that the Ingredient description matches the source container to be used.  
d. Check that the Remainder (mL) matches the current volume of the source 

container to be used.  
e. Check that the Spike Type (inlet type) is correct. 

5. On the valve set, locate the port for this ingredient. 
6. With your hand, hold the inlet that is attached to the port, and follow the inlet up to the 

source container. 
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7. While continuing to hold the inlet near the source container:  
a. Check that the number on the inlet label matches the port number. 
b. Check that the product attached to the inlet matches the information on the 

screen. 
c. At the ingredient detail window, tap Prime. 
d. Check that a calibration bag is attached. 
e. At the Priming pump message, tap OK.  

 
Message 

f. Watch and feel for fluid moving through the inlet that is in your hand. 
When an ingredient is being primed, its button becomes yellow. The screen 
displays an animation of the process.  

 
PRIME AND VERIFY screen, priming in progress 
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WARNING 
The ingredient must be attached to the proper port. Patient harm can occur if 
the location of an ingredient is incorrect. 

8. If the fluid: 
• Does flow through the inlet that is in your hand, continue with the next step 
• Does not flow through the inlet that is in your hand, resolve any problems, check 

that the inlet is attached to the correct port and prime it again 
After the inlet has been primed, the ingredient detail window includes a Verify button, 
and the Prime button becomes a Re-Prime button. 

 

 
Ingredient detail window after priming 

NOTE: The first prime uses the standard priming volume. Any subsequent primes use 
the minimum priming volume. 

9. Check the inlet to be sure that it primed properly, leaving no air in the inlet tube. If 
necessary, tap Re-Prime. 

10. When priming is finished: 
a. Release the tube from your hand. 
b. Tap Verify to confirm that the ingredient’s inlet is attached to the correct port.  
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The connecting lines between the ingredient button and the port include horizontal 
marks, indicating that the ingredient has been primed. On the ingredient button, the 
red X becomes a green check mark, indicating that the ingredient has been verified.  
 

 
PRIME AND VERIFY screen, one inlet primed and verified 

11. Repeat steps 3–10 for all the attached ingredients. If the calibration bag becomes full, 
remove it and attach a new one. Refer to Attaching and Removing the Calibration Bag 
on Page 73. 

12. When you are finished, tap Close. 
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PRIME AND VERIFY screen, all inlets primed and verified 

13. At the Fluid path will be flushed with UI message, tap OK. 

 
Message 

The compounder flushes the common fluid pathway with the Universal Ingredient, and 
tests for proper function of the occlusion detector. If the test fails, you cannot continue 
compounding a solution. Refer to Issues with the Occlusion Detector / “Flow Sensor” on 
Page 204. 

14. At the UI flush complete message, tap OK. 

 
Message 
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If a cosigner was logged in, the software automatically logs out the cosigner and logs in 
the original user. 
If you started this procedure from the Setup Wizard screen, a check mark now appears 
next to Prime and Verify at the Setup Wizard screen. 

CALIBRATING THE COMPOUNDER 
This procedure calibrates the compounder’s pump to ensure that it delivers the intended 
volume of each ingredient. 

1. At the Setup Wizard screen, tap Calibrate Compounder. 

 

 
Setup Wizard screen, calibrating the compounder 

NOTE: You can calibrate the compounder at any time by tapping Compound > Calibrate 
Pump at the menu screen. 
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CAUTION 
A calibration bag must be used during all priming/verifying and Universal 
Ingredient flushes. 

2. If a calibration bag is not already attached, attach it. Refer to Attaching the Calibration 
Bag on Page 73. 

3. At the Calibrating pump message, tap OK. 

 
Message 

4. If the Bag currently on the load cell does not appear to be empty message appears, 
visually check the contents of the bag. 
• If the bag is empty, refer to The bag currently on the load cell does not appear to be 

empty on Page 203. 
• If the bag contains fluid, continue with the next step. 

5. Check whether the bag has space for an additional 200 mL of fluid. 
• If the bag does not have space: 

a. Tap No.  
b. At the Operation Cancelled message, tap OK. 
c. Remove the calibration bag. Refer to Removing the Calibration Bag on Page 73. 
d. Attach an empty calibration bag. Refer to Attaching the Calibration Bag on 

Page 73. 
e. Return to Step 1. 

• If the bag has space, tap Yes. 
IMPORTANT! It is acceptable to calibrate the pump when the calibration bag 
contains fluid. However, the calibration procedure is the only time you should tap 
Yes at this message. Never tap Yes when compounding a solution into a patient bag. 

 
Message 
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6.  At the Select Bag Type window: 
a. Select the type of bag you are using.  
b. Tap OK. 

 
Select Bag Type window,  

sample North American version 

IMPORTANT! If any items touch the load cell during the calibration, the calibration will 
not be accurate. 

7. Make sure that: 
• There is no weight on the load cell. 
• There is nothing touching any part of the load cell (for example, there are no cables 

touching the base). 
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The compounder pumps 100 mL of water, checks the weight, makes any necessary 
adjustments to the movement of the pump rotor, pumps 100 mL again and checks the 
weight again. If the Universal Ingredient (UI) for the configuration is something other 
than water, the compounder automatically flushes the common fluid pathway with the 
identified UI. 
This message appears and disappears: 

 
Message 

8. At the Pump calibration completed successfully message, tap OK.  

 
Message 

NOTE: If calibration fails, refer to Pump calibration failed on Page 201. 
If you started this procedure from the Setup Wizard screen, a check mark now appears 
next to Calibrate Compounder at the Setup Wizard screen. 

9. Remove the calibration bag. Refer to Removing the Calibration Bag on Page 73. 
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ATTACHING AND REMOVING THE CALIBRATION BAG 
Attach and remove the calibration bag when other procedures direct you to do so. 

Attaching the Calibration Bag 

Always use aseptic technique when attaching the bag. 

1. Connect a sterile calibration bag to the outlet tube. 
Tip! Baxter recommends connecting the bag to the outlet tube before attaching it to the 
load cell, to prevent twisting or straining the tube. 

2. Attach the bag to the load cell. Place the holes in the corners of the bag over the guide 
pins on the load cell.  

3. Route the bag’s fill port through the load cell’s fill port holder. 
4. Make sure the outlet tube is curved, not twisted or kinked. 

 

 

 

 
Attaching the calibration bag to the outlet tube and the load cell 

Removing the Calibration Bag 

Always use aseptic technique when removing the bag. 

1. Remove the bag’s fill port from the load cell’s fill port holder. 
2. Remove the bag from the load cell. 
3. Clamp the bag’s fill port. 
4. Disconnect the outlet tube from the bag. 
5. Connect the end of the outlet tube to the tube holder on the vial rack. 
6. Cap the bag’s fill port. 
7. Discard the bag. 
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VIEWING THE AUTHORIZATION REPORT 
When the setup steps are finished, the Authorization Report button becomes active at the 
Setup Wizard screen. 

At the Setup Wizard screen, tap Authorization Report. 

 
Setup Wizard screen, viewing the Authorization Report 

NOTE: You can view the Authorization Report at any time by tapping Reports > Authorization 
Report at the menu screen.  

For more information, refer to Authorization Report on Page 167. 

To exit the Setup Wizard screen, tap Exit. 
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USING THE COMPOUNDER 
After you finish setting up the compounder, you are ready to load formulas and fulfill orders. 

LOADING THE FORMULA 
There are several methods for loading a formula onto the compounder. They are: 

• Automatically loading a formula by scanning a barcode to retrieve the .PAT/.FRM file 
(recommended) 

• Automatically loading a formula by scanning the 2D formula barcode containing the 
formula details. 

• Manually entering a formula through direct entry 
• Manually selecting a saved formula 

Tip! Baxter strongly recommends loading a formula by scanning a barcode, and using the 
manual entry or selection methods only when the barcode method fails. If the network 
connection to the order-entry computer fails, you can still load a formula by scanning a 
barcode. For instructions, refer to Loading a Formula by Connecting a USB Drive on Page 207. 

NOTE: To enable barcode scanning (and, if desired, to require it for loading formulas), refer to 
Barcode Reader on Page 120. 

Loading a Formula by Scanning a Barcode 

Most facilities use this method. 

IMPORTANT! This method requires: 

• Order-entry software on a separate computer. This software must be able to produce 
both a .PAT/.FRM file and a corresponding label / report with a barcode. Both the 
.PAT/.FRM file and barcode must be compatible with the compounder.  
Alternatively, the software must also be able to produce a formula label, containing the 
formula details in the 2D barcode and the 2D formula barcode must also be compatible 
with the compounder. Baxter Abacus® TPN Calculation Software meets these 
requirements. For more information, contact Baxter Technical Services. Refer to Getting 
Help on Page 22. 

• Network connection between the order-entry computer and the compounder 
• Barcode reader at the compounder 

The pharmacist creates an order in the order-entry software, which creates a .PAT/.FRM file 
that contains the patient information and the formula. A corresponding label with a barcode 
also prints at the same time. Alternatively, the order-entry software creates and prints a 2D 
Formula Barcode label which directly contains the patient information and the formula. 

Typically, a technician applies this label to a new patient bag and brings the bag to the 
compounder. However, this process depends on your facility’s protocol.  
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At the compounder: 

1. Navigate to the pump screen. 
2. Scan the barcode on the label of the patient bag. 

The compounder retrieves the order through the network and populates the pump 
screen with the patient name, formula serial number and volume of each ingredient to 
be pumped. The compounder reads the code number of each ingredient in the formula 
and matches this number to one in the formulary. In the United States, the code 
number is usually the National Drug Code (NDC). 

 

WARNING 
The code number for each product in the formula must exactly match the code 
number for that product in the compounder’s formulary. If a code number is 
assigned to one product in the order-entry software, and that number is 
assigned to a different product in the compounder’s formulary, the 
compounder may pump the wrong ingredient, resulting in patient harm. It is the 
user’s responsibility to ensure that code numbers are properly and consistently 
assigned in both systems. 

NOTE: If any ordered ingredients are not in the configuration on the compounder, are 
not allowed as auto-additions or have a volume less than 0.2 mL, the compounder 
software will identify these ingredients as manual additions. 

3. Continue with Fulfilling the Order (Basic Process) on Page 84. 
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Entering a Formula through Direct Entry 

Some facilities may use this method if the order-entry software is temporarily unavailable. With 
this method, you must manually enter the volume of each ingredient to create a new formula. 

This process creates a formula with a unique ID, but it does not create a 2D Formula 
Barcode/.PAT/.FRM file or a corresponding label with a barcode. 

 

WARNING 
Formulas entered directly into the compounder should be checked by a pharmacist. 
The compounder does not verify the formulas. 

IMPORTANT! This function requires Formula Entry permissions. For more information about 
user groups and permissions, refer to Setting Up the Users on Page 123. 

1. At the menu screen, tap Tools > Direct Entry. 

 
Menu screen, Tools menu 

NOTE: To stop using direct entry, you can tap Tools > Cancel Direct Entry at the menu 
screen. 
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The pump screen appears. The text DIRECT ENTRY appears on the left side.

 
Pump screen during direct entry 

2. Obtain the formula from the pharmacist. Refer to your facility’s protocol. 
3. Tap the ingredient button for the first ingredient in the formula. 
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The ingredient detail window appears. 

 

 
 

Ingredient detail window during direct entry 

4. At the ingredient detail window: 
a. Check that the Ingredient shown matches the ingredient ordered. Check its 

description, concentration and so on. 
b. Enter the Ordered Volume of the ingredient to be delivered. 
c. Tap Save, or tap Next to view the next ingredient detail window. 

The Run button becomes available on the pump screen. 
5. Repeat steps 3–4 for each ingredient in the formula. 
6. If you want to: 

• Use the formula now, continue with Saving and Using a Direct-Entry Formula on 
Page 80 

• Save the formula for using later, continue with Saving a Direct-Entry Formula to Use 
Later on Page 81 
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Saving and Using a Direct-Entry Formula 

NOTE: For information about automatic unloading of formulas, refer to Understanding 
Automatic Unloading of Formulas on Page 84. 

1. Attach the patient bag. Refer to Attaching the Patient Bag on Page 85. 
2. At the pump screen, tap Run. 
3. At the Formula Information window: 

a. Enter a Formula Name. 
b. If desired, enter a new Serial Number. 

Tip! Baxter recommends not changing the serial number.  
c. Tap OK. 

 

 
Formula Information window   

4. Continue with Compounding the Solution on Page 86. 
NOTE: You do not need to tap Run again. 
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Saving a Direct-Entry Formula to Use Later 

1. At the pump screen, tap Menu. 
2. At the Information message, tap OK. 

 
Message 
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3. At the Formula Information window: 
a. Enter a Formula Name. 
b. If desired, enter a new Serial Number. 

Tip! Baxter recommends not changing the serial number.  
c. Tap OK. 

 
Formula Information window 

 

4. When you want to compound the solution, continue with Selecting a Saved Formula on 
Page 83. 
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Selecting a Saved Formula 

Some facilities may use this method to select a saved formula, which has already been loaded 
onto the compounder through scanning a barcode or direct entry. 

IMPORTANT! This function requires that formulas can be loaded without scanning barcodes. 
For more information, refer to Barcode Reader on Page 120. 

1. At the menu screen, tap Compound > Select Formula. 
The Select Formula window appears. 

 
Select Formula window 

2. At the Select Formula window, tap one of these filter options:  
• Show All Formulas to view all the formulas that are stored 
• Show Unpumped Formulas to view all the formulas that have not been used for 

compounding 
• Show Pumped Formulas to view all the formulas that have been used for 

compounding 
Tip! Baxter recommends selecting only Show Unpumped Formulas. 
NOTE: You can tap Formula Name to sort by name or tap Serial Number to sort by 
number. Formulas are stored for a specified time period. To set up the storage of 
formulas, refer to Storage on Page 114. 

3. Select a formula.  
4. Tap OK. 

The formula is loaded and appears on the pump screen.  
5. Continue with Fulfilling the Order (Basic Process) on Page 84. 
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FULFILLING THE ORDER (BASIC PROCESS) 

Understanding Automatic Unloading of Formulas 

As a safety precaution, the software automatically unloads the formula in these two main 
situations: 

• The software usually unloads the formula if you leave the pump screen after loading the 
formula and before starting the compounding process. 
The message below, or one similar to it, appears and then automatically disappears. 
The only exception is that the software does not unload the formula when you perform 
an auto-addition. 

 
Message 

• The software usually unloads the formula when compounding is finished, regardless of 
the outcome. 
No message appears; however, you cannot use the formula for compounding again.  
The only exception is that the software does not unload the formula when both of these 
conditions occur together: 

o The solution limit is more than 1 and has not yet been met, or the solution limit 
is disabled. For more information, refer to Solution Limit on Page 121. 

o Barcode scanning is not required to load a formula, but the formula was loaded 
through this method. For more information, refer to Barcode Reader on 
Page 120. 
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Attaching the Patient Bag 

Always use aseptic technique when attaching the bag. 

1. Connect a sterile patient bag to the outlet tube. 
Tip! Baxter recommends connecting the bag to the outlet tube before attaching it to the 
load cell, to prevent twisting or straining the tube. 

2. Attach the bag to the load cell. Place the holes in the corners of the bag over the guide 
pins on the load cell. 

3. Route the bag’s fill port through the load cell’s fill port holder. 
4. Make sure the outlet tube is curved, not twisted or kinked. 
 
 

     
 

 

Attaching the patient bag to the outlet tube and the load cell 
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Compounding the Solution 

IMPORTANT! This function requires Compounder permissions. For more information about 
user groups and permissions, refer to Setting Up the Users on Page 123. 

1. At the pump screen, tap Run. 

  
Pump screen, ready to start compounding the solution 
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2. If the Bag currently on the load cell does not appear to be empty message appears, 
visually check the contents of the bag. 
• If the bag is empty, refer to The bag currently on the load cell does not appear to be 

empty on Page 203. 
• If the bag contains fluid: 

a. Tap No. 
b. At the Operation Cancelled message, tap OK. 
c. Remove the bag. Refer to Removing the Calibration Bag on Page 73. 
d. Attach an empty bag. Refer to Attaching the Patient Bag on Page 85. 
e. Return to Step 1. 

 
Message 

 

WARNING 
If you tap Yes, the compounder will reset the measured weight to zero, despite 
the fact that the bag contains fluid.  
The finished solution may contain an unintended volume or ingredient, even if 
the final measured weight is within the acceptable range. This unintended 
volume or ingredient may result in patient harm. 
The Details section of the MixCheck Report will indicate that you continued 
compounding despite the warning that the bag did not appear to be empty. 
For instructions on how to handle a finished bag in this situation, refer to your 
facility’s protocol. 
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3. At the Select Bag Type window: 
a. Select the size of the bag you attached. 
b. Tap OK. 

 
Select Bag Type window,  

sample North American version 

At the pump screen, the Run button becomes a Pause button. The compounder pumps each 
ingredient, one at a time, into the patient bag in the specified sequence and volume. When an 
ingredient is being pumped, its button becomes yellow. 
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Pump screen, compounding the solution 

NOTE: For information about messages that might appear just before or during the 
compounding process, refer to Fulfilling the Order (Additional Steps) on Page 91. If you 
need to stop compounding temporarily, you can perform either of the following actions. 
The MixCheck Report will indicate that you performed the action. 
• Tap Pause, then tap Resume to start compounding again. 
• Open the pump door, then close the pump door and tap Resume to start 

compounding again.  
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When compounding is finished, a message displays this information about the patient 
bag:  

o Expected weight 
o Actual weight 
o Difference 
o Statement about whether or not the difference is acceptable 

NOTE: If the difference is not acceptable, refer to Issues with the Weight and Load Cell 
on Page 202. The acceptable difference is typically set to ± 5%. To change this setting, 
refer to Acceptable Weight Variances on Page 117. 

4. At the message with information about the patient bag, tap OK. 

 
Message 

Removing the Patient Bag 

Always use aseptic technique when removing the bag. 

1. Remove the bag’s fill port from the load cell’s fill port holder. 
2. Remove the bag from the load cell. 
3. Clamp the bag’s fill port. 
4. Disconnect the outlet tube from the bag. 
5. Connect the end of the outlet tube to the tube holder on the vial rack. 
6. Cap the bag’s fill port. 

Completing the Order 

 

WARNING 
It is important to inspect the finished solution to make sure that it complies with 
standards. 

1. Visually inspect the finished solution in the patient bag for precipitates and particulates. 
Follow your facility’s protocol. 

2. View and approve the MixCheck Report according to your facility’s protocol. For 
instructions, refer to MixCheck Report on Page 161. 

3. If necessary, perform any manual additions. Refer to Performing a Manual Addition on 
Page 93. 
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FULFILLING THE ORDER (ADDITIONAL STEPS) 
To complete some orders, you may need to perform additional steps along with the basic steps 
already explained. Interruptions to the compounding process may occur. These additions and 
interruptions are part of normal operation. 

Performing an Auto-Addition 

An auto-addition allows you to add an ingredient to the existing configuration temporarily, to 
fulfill the current order, instead of selecting a new configuration (which would require you to 
prime and verify all the inlets and ingredients). 

If the loaded formula includes an ingredient that is not attached to the compounder, but is 
identified as an allowable auto-addition in the formulary and the current configuration, a 
Confirm message appears.  

1. At the Confirm message, tap OK. 

 
Message 

2. At the Select port window: 
a. Select the port to which you will attach the ingredient. 
b. Tap OK. 

 
Select port window 
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3. At the Specify New Container window: 
a. Select the Product Name. 
b. Tap OK. 

 
Specify New Container window 

4. Attach the new ingredient and inlet. Refer to Attaching the New Ingredients and Inlets 
on Page 48. 

5. If you have already attached the patient bag, remove it. Refer to Removing the Patient 
Bag on Page 90. 

6. Attach a calibration bag. Refer to Attaching the Calibration Bag on Page 73. 
7. Prime and verify the new inlet and ingredient. Refer to Priming and Verifying on 

Page 58. 
8. Remove the calibration bag. Refer to Removing the Calibration Bag on Page 73. 
9. Attach the patient bag. Refer to Attaching the Patient Bag on Page 85. 

NOTE: You can reattach the original patient bag. 
10. Continue with compounding the solution. Refer to Compounding the Solution on 

Page 86. 
NOTE: The formula is not unloaded from the pump screen. 
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Performing a Manual Addition 

A manual addition allows you to add an ingredient to the finished solution manually. This type 
of addition may be necessary when the loaded formula includes an ingredient that meets one 
or more of these conditions: 

• It is not in the configuration. 
• It is not identified as an allowable auto-addition. 
• Its ordered volume is less than the 0.2 mL minimum required for use on the 

compounder. 
If a formula loaded by scanning a barcode includes an ingredient that must be added manually: 

• A Manual Add button appears on the left side of the pump screen. You can tap this 
button to view information about the ingredients that must be added manually. 

 

 
Pump screen with manual addition 

• The MixCheck Report includes a list of any ingredients that must be added manually. For 
more information, refer to MixCheck Report on Page 161. 

To add ingredients manually, follow your facility’s protocol. 

NOTE: To set the maximum volume allowed for a manual addition, refer to Manual Add on 
Page 117. 
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Replacing a Source Container 

If you are fulfilling a series of orders, an ingredient may become depleted and need to be 
replaced. When a formula is loaded and requires more ingredient volume than what remains in 
the source container, the vertical bar on the ingredient button flashes. You can replace the 
container now or start compounding. If you start compounding, the Swap Container window 
appears when the source container is almost empty. 

 
Swap Container window 

1. Check that the source container is appropriately depleted.  

 

WARNING 
If there is a large amount of fluid remaining in the source container, or if the 
container has emptied completely and forced air into the inlet, there may be 
a delivery problem. For assistance with troubleshooting, contact Baxter 
Technical Services. Refer to Getting Help on Page 22. 

2. At the Swap Container window, tap one of these options:  
• Tap Swap is complete to replace the empty container with an exact match (same 

ingredient, container size, container type and manufacturer). Use aseptic technique 
to replace the source container. 

•  Tap Use a different container to replace the empty container with the same 
ingredient from a different container size, container type or manufacturer. Use 
aseptic technique to replace the source container. 
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WARNING 
The remainder value in the software must accurately represent the 
actual volume remaining in the source container. Change a remainder 
value only when you know the precise amount remaining in the source 
container. Incorrect remainder values can lead to bubbles, occlusions 
and under-delivery of an ingredient if its source container runs empty. 

NOTE: Using a different container may require you to change and prime the inlet. 
Refer to Attaching the New Ingredients and Inlets on Page 48 and Priming and 
Verifying on Page 58. 

• Tap Stop filling and throw bag away to cancel the order. At the pump screen, tap 
Stop and follow the on-screen instructions. 

• Tap Use some overfill to use the fluid remaining in the current container to 
complete the order. At the Overfill Volume window: 

a. Enter the Overfill volume to use.  

 

WARNING 
Adjusting the value improperly in the Overfill volume to use field 
can lead to bubbles, occlusions and under-delivery of an ingredient if 
its source container runs empty. 

b. Tap OK. 

 
Overfill Volume window 
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Handling an Air Bubble 

An air bubble can occur at any time, but it most frequently occurs after attaching a source 
container and priming the inlet. A bubble can be caused by an improperly spiked container, an 
empty container or incomplete priming. 

When the bubble detector finds a bubble in the outlet tube over the detector, the 
compounding process stops and an alarm beeps. A message also appears.  

1. At the Bubble was detected while pumping from port <port number> message, tap OK. 

 
Message 

IMPORTANT! A bubble in the common fluid pathway displaces the volume of one or 
more ordered ingredients, causing an under-delivery of these ingredients.  

2. Determine the impact of the bubble:  
a. Check the size of the bubble using the EM2400 Bubble Chart (5300-0868) to 

determine the volume of fluid displaced. 
b. If more than one bubble is present, evaluate each bubble and add the values 

together to determine the total volume of fluid displaced. 
c. Identify all the ingredients pumped prior to the alarm, the ingredient pumped 

during the alarm and the volume of each ingredient ordered. 
Tip! Baxter recommends that a pharmacist evaluate the clinical significance of bubbles 
encountered during the compounding process. 

3. Ask a pharmacist to determine if the displaced volume is clinically significant for any of 
the ingredients pumped. Assume that the total displaced volume applies to each 
ingredient ordered. 

4. If the clinical significance: 
• Is acceptable, tap Resume at the pump screen to continue compounding the 

solution, and do not continue with the steps below 
• Is not acceptable, or cannot be determined, continue with the next step to cancel 

the order 
Tip! Baxter recommends documenting all decisions according to your facility’s protocol. 

5. Immediately write a large “X” on the label of the patient bag.  
6. At the pump screen, tap Stop. 
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7. At the Really abort the current solution? message, tap Yes.  

 
Message 

The software unloads the formula. 
8. At the Operation Cancelled message, tap OK. 

 
Message 

9.  At the Fluid path will be flushed with UI message, tap OK. 

 
Message 

10. Check that the fluid moves properly during the flush. 
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11. At the UI flush complete message, tap OK. 

 
Message 

12. Remove the bag. Refer to Removing the Patient Bag on Page 90. 
13. Discard the bag. 

NOTE: To help reduce the occurrence of bubbles and make their detection more accurate, you 
can: 

• Use proper technique to spike the containers. Refer to the steps for spiking a container, 
starting on Page 51. 

• Re-prime any inlets that have visible bubbles. Refer to Priming the Inlets and Verifying 
the Setup on Page 62. 

• Increase the priming volume in the configuration. Refer to Adding or Editing a 
Configuration on Page 132. 

• Clean the channel over the bubble detector. Refer to CLEANING THE COMPOUNDER on 
Page 101. 

• Make sure that the outlet tube is in the proper position. It should be at the bottom of 
the channel over the bubble detector. Refer to Step 7a on Page 46. 

Handling an Occlusion 

An occlusion can be caused by an empty syringe, stuck syringe plunger, kinked tube or other 
obstruction in the inlet. 

When the occlusion detector detects that a vacuum was drawn, indicating an occlusion 
somewhere between the source container and the detector, the compounding process stops 
and an alarm beeps. A message appears, and a red occlusion symbol also appears near the 
ingredient button. 

 
Occlusion symbol 

1. Immediately write a large “X” on the label of the patient bag. 
2. At the Occlusion was detected while pumping from port <port number> message, tap 

OK. 
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Message 

3. At the pump screen, tap Stop. 
4. At the Really abort the current solution? message, tap Yes.  

 
Message 

The software unloads the formula. 
5. At the Operation Cancelled message, tap OK. 

 

 
Message 
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6. Check that: 
• Each syringe has fluid and its plunger is not stuck. 
• The appropriate inlet is used with each source container. 
• The inlets have no obstructions, kinks, tangles or plugs. If necessary, replace the 

inlets. Refer to Changing the Tube Set on Page 42. 
• The occlusion detector is not damaged or dirty. 
• The outlet tube is straight and flat on the occlusion detector. 

7. At the Fluid path will be flushed with UI message, tap OK. 

 
Message 

8. Check that the fluid moves properly during the flush. 
9. At the UI flush complete message, tap OK. 

 
Message 

10. Remove the bag. Refer to Removing the Patient Bag on Page 90. 
11. Discard the bag. 
 

Handling Other Interruptions and Errors 

For more information about handling interruptions and errors, refer to Troubleshooting on 
Page 193. 
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MAINTAINING THE COMPOUNDER 
To keep the compounder in the best possible condition, perform these routine maintenance 
tasks:  

• Calibrate the load cell 
• Change the tube set 
• Clean the compounder 
• Calibrate the compounder  
• Shut down and start up the compounder 
• Back up and compact the database 

CALIBRATING THE LOAD CELL 
This procedure is usually performed as part of the daily setup. 

For instructions, refer to Calibrating the Load Cell on Page 37. 

CHANGING THE TUBE SET 
This procedure is usually performed as part of the daily setup. 

For instructions, refer to Changing the Tube Set on Page 42. 

CLEANING THE COMPOUNDER 
Clean the compounder when indicated by your facility’s protocol. Use only these approved 
materials: 

• Non-abrasive cloth  
• Soap and water 
• 70% isopropyl alcohol or another self-drying disinfectant 
• Povidone iodine 

Tip! Baxter recommends cleaning the compounder daily or whenever you change the tube set, 
or whenever there is a spill. 

 

CAUTION 
Cleaning is required to ensure that the compounder operates as intended. Failure to 
clean the compounder can impair its operation. 
Do not immerse the compounder in liquid or use sodium hypochlorite solutions (for 
example, Clorox®). 
Disassembling the compounder beyond what is needed for cleaning as described in 
this procedure voids the manufacturer’s warranty. 
Power off the device during routine cleaning. 
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1. Shut down and turn off the compounder. Refer to Rebooting and Shutting Down on 
Page 32. 

2. If the tube set is installed, remove and discard it. Refer to Removing the Expired Tube 
Set and Expired Ingredients on Page 44. 

3. Open the pump door.  
4. Remove and retain the thumbscrew and washer used to attach the rotor.  

 
Removing the thumbscrew 

5. Remove the pump rotor from the spindle.  

 
Removing the pump rotor 

6. Using the approved materials, clean the: 
a. Pump rotor, making sure that the rollers spin freely 
b. Pump rotor area 
c. Channels near the pump rotor area 

7. Install the: 
a. Pump rotor, aligning the notch on the bottom of the rotor with the pin on the 

spindle 
b. Washer and thumbscrew 

8. Close the pump door. 
9. Using the approved materials, clean the: 

a. Valve actuators 
b. Surface of the main module 
c. Load cell 
d. Poles and holders on the vial rack 
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CALIBRATING THE COMPOUNDER  
This procedure is usually performed as part of the daily setup. 

For instructions, refer to Calibrating the Compounder on Page 69. 

SHUTTING DOWN AND STARTING UP THE COMPOUNDER 
Tip! Baxter recommends fully shutting down and starting up the compounder once a day, to 
allow the software to perform routine database maintenance at startup.  

For instructions, refer to Starting Up, Logging In and Out, and Shutting Down on Page 30. 

BACKING UP AND COMPACTING THE DATABASE 
The compounder’s database accumulates data related to solutions, formulas and logs. For 
example, the software records important device activity in a Blackbox log, which Baxter can 
access through the Blackbox Report when needed. The compounder stores this data for a 
specified time period. To set up the storage options, refer to Storage on Page 114. 

 

When you shut down the software, the compounder automatically backs up the database. If 
required during troubleshooting, you can use the backup data to restore the software settings 
to an earlier state. When you start up the software, it notifies you if more than seven days have 
passed since the last backup occurred. In this situation, perform a manual backup. 

Tip! Baxter recommends performing a manual backup at least once a week or after changing 
the system settings. 

You can also compact the database to reduce its space on the hard drive and keep the 
compounder operating efficiently. To set up the compaction options, refer to Database 
Compaction on Page 116. 
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Backing Up the Entire Database 

This procedure backs up the entire database, including the Blackbox log. 

1. At the menu screen, tap Tools > Database > Backup All. 
2. At the Backup Database Location window: 

a. If desired, change the location of the backup by tapping the button to the right of 
the current location (not recommended). 

b. If you want to: 
• Replace all the previous backup files to save space, select the Overwrite 

Existing File? check box 
• Keep the previous backup files, clear the Overwrite Existing File? check box 

c. Tap OK.  

 

Backup Database Location window 

3. At the Backup succeeded message, tap OK. 
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Message 

Backing Up the Blackbox Log 

This procedure backs up only the Blackbox log. 

1. At the menu screen, tap Tools > Database > Backup Blackbox. 
2. At the Backup Blackbox Location window: 

a. If desired, change the location of the backup by tapping the button to the right of 
the current location (not recommended). 

b. If you want to: 
• Replace all the previous backup files to save space, select the Overwrite 

Existing File? check box 
• Keep the previous backup files, clear the Overwrite Existing File? check box 

c. Tap OK.  

 
Backup Blackbox Location window 
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3. At the Backup succeeded message, tap OK. 

 

 
Message 

Compacting the Database 

1. At the menu screen, tap Tools > Database > Maintenance. 
2. At the Do Database Maintenance? message, tap OK. 

 
Message 
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PERFORMING ADVANCED TASKS 
Perform these tasks only when directed by Baxter Technical Services. 

CHANGING THE UNIVERSAL INGREDIENT 
IMPORTANT! This function requires Change Universal Ingredient permissions. For more 
information about user groups and permissions, refer to Setting Up the Users on Page 123. 

To change the Universal Ingredient for the most recently used configuration when you are not 
in the process of compounding a solution, do the following procedure. To change the volume 
used for flushing after a UI change, refer to Flush Between UI Changes on Page 117. 

If you are prompted to change the volume of the UI during the compounding process, refer to 
Formula Conflict on Page 199. 

1. At the menu screen, tap Tools > Change Universal Ingredient. 

 
Menu screen, Tools menu 
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A Change Universal window appears. It lists any ingredients that are available in the 
current configuration and have been specified as Universal Ingredients in the Formulary 
Editor. To specify the Universal Ingredients, refer to Using the Formulary Editor on 
Page 139. 

2. At the Change Universal window: 
a. Select the Universal Ingredient you want to use. 
b. Tap OK. 

 
Change Universal window 

The compounder requires a flush of the new Universal Ingredient to clear the old 
Universal Ingredient from the common fluid pathway. 

3. Attach a calibration bag. Refer to Attaching the Calibration Bag on Page 73. 
4. At the Flushing with Universal Ingredient message, tap OK. 

 
Message 

The pump screen shows an animation of the flush. 
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5. When the Completed flushing message appears, remove the calibration bag. Refer to 
Removing the Calibration Bag on Page 73. 

6. If you will continue with compounding a solution, attach a patient bag. Refer to 
Attaching the Patient Bag on Page 85. 

7. At the Completed flushing message, tap OK.  

 

 
Message 

 

CHANGING THE INGREDIENT REMAINDERS 
For each ingredient, the compounder tracks the volume that is used and the volume that 
remains in the source container (the remainder). If necessary, you can manually change each 
remainder shown in the software. 

 

WARNING 
The remainder value in the software must accurately represent the actual volume 
remaining in the source container. Change a remainder value only when you know the 
precise amount remaining in the source container. Incorrect remainder values can 
lead to bubbles, occlusions and under-delivery of an ingredient if its source container 
runs empty. 

IMPORTANT! This function requires Compounder permissions. For more information about 
user groups and permissions, refer to Setting Up the Users on Page 123. 

1. At the menu screen, tap Compound > Edit Source Remainders.  
2. At the Edit Source Remainders window: 

a. For the desired ingredient, change the Remainder to correspond to the volume 
remaining in the container. 
NOTE: You can tap Reset to change the remainder to its default value, or tap 
Reset All to change all the remainders to their default values at the same time.  
Tip! Baxter does not recommend using Reset All unless the entire list of 
ingredients has been changed. 

b. Tap OK.  
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Edit Source Remainders window 
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SETTING UP THE OPTIONS 
IMPORTANT! These functions require Administration permissions. For more information about 
user groups and permissions, refer to Setting Up the Users on Page 123. 

NOTE: At any tab of the Options window: 

• Tapping OK saves the changes made on all the tabs and requires you to exit the 
software. 

• Tapping Cancel closes the window without saving any changes. 

SETTING UP THE SYSTEM OPTIONS 
Use the System tab to set up the general system options. 

To access the system options, tap Tools > Options at the menu screen. 

At the Options window, the System tab is selected. 

 

 
Options window, System tab 



Setting Up the Options 

Operator Manual for the Baxter ExactaMix 2400 Compounder 
Page 112 53007410  Rev. C 

MixCheck Report 

The MixCheck Report is available after compounding is finished. For more information about 
the contents of this report, refer to MixCheck Report on Page 161. 

 
Options window, System tab 

By default the Enable Auto-Print is enabled. Ensure either one or both of the options Enable 
Auto-Display and Enable Auto-Print are selected; otherwise you get an error message. Use 
Online MixCheck Authorization is optional. 

• Select Use Online MixCheck Authorization if you want to require a qualified user to log 
in with a password to approve each MixCheck Report on the screen. 

• Select Enable Auto-Display if you want the MixCheck Report to appear automatically on 
the display after compounding is finished. 

• Select Enable Auto-Print if you want the MixCheck Report to print automatically after 
compounding is finished. 

 
Authorization Report  
The Authorization Report is available after the Setup Wizard is finished, or from the Reports 
menu. For more information about the contents of this report, refer to Authorization Report on 
Page 167. 

Select Auto Fill if you want to make the Assembled and Verified columns of the report 
populate automatically with the name of the person who logged in to perform the task. 
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Load Cell  

IMPORTANT! Baxter does not recommend changing these settings. Before changing any of 
these settings, contact Baxter Technical Services. Refer to Getting Help on Page 22. 

Select Use load cell if you want to use the compounder’s scale. This box should always be 
selected, except if the load cell is not functional and an external scale is available. If you select 
this check box, the following options become available. 

Select Check for empty bag if you want to make the load cell check for the absence of a bag or 
the presence of a non-empty bag. If you select this check box, numbers appear in both of these 
fields: 

• For Min Empty Weight, enter the minimum expected weight of an empty bag. If the 
load cell measures a weight less than this number at the start of compounding, a 
warning message indicates that a bag may not be attached to the load cell. 

• For Max Empty Weight, enter the maximum expected weight of an empty bag. If the 
load cell measures a weight greater than this number at the start of compounding, a 
warning message indicates that the bag on the load cell may not be empty. 

Tip! Baxter recommends selecting Check for empty bag. 

Track Product Expiration Date and Lot Number  

Select Enabled if you want to track the expiration date and lot number for every source 
container that is attached to the compounder. If you select this check box, these options 
become available: 

• Select Use Previous Values, No Confirm if you want the compounder to use the 
previous date and lot number without requiring confirmation. 

• Select Use Previous Values, Confirm if you want the compounder to use the previous 
date and lot number but require confirmation. 

• Select Require Entry if you want the user to enter values each time a new container is 
attached. 

Logging  

IMPORTANT! Baxter does not recommend changing these settings. 

Regardless of the Logging settings, the compounder stores records in a Blackbox log. For 
information about viewing the contents of this log, refer to Blackbox Report on Page 181. 

In most cases, it is not necessary to change the Logging settings. Selecting any of these check 
boxes may cause the log to grow to a size that slows the performance of the software. 

Demo  

Demo mode uses a “virtual compounder” to simulate the compounder’s operation. It can be 
used during training. 

Select Demo mode if you want to enable demo mode. If you select this check box, these 
options become available: 



Setting Up the Options 

Operator Manual for the Baxter ExactaMix 2400 Compounder 
Page 114 53007410  Rev. C 

• Select Warp factor if you want to make the virtual compounder perform compounding 
operations faster than normal. 

• For Pump Skew, enter a number. Entering a number other than 1.05 forces the virtual 
compounder to pump inaccurately, for training purposes. 

NOTE: Operating in demo mode affects the ingredient remainders. 

Tip! Do not use demo mode with ingredients attached. 

Storage  

The storage fields set the number of days that the database stores solution, formula and log 
(Blackbox) information. Information older than the specified storage period is purged when the 
software starts up. 

You can increase or decrease these settings: 

• For Solution Storage (Days), enter the number of days that used formulas are available 
in the database. 

• For Formula Storage (Days), enter the number of days that unused formulas are 
available in the database. 

• For Log Storage (Days), enter the number of days that Blackbox information is available 
in the database. 

Tip! Baxter recommends entering at least 45 days for each of these fields. 

MixCheck Data Export  

Select Enable if you want the compounder to export data directly to the Baxter DoseEdge® 
Pharmacy Workflow Manager. 

For this feature, the DoseEdge system must be specified as the printer. For assistance with 
setting up printers, contact Baxter Technical Services. Refer to Getting Help on Page 22. 
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Options window, System tab 

Tube Set Expiration 

IMPORTANT! Before changing any of these settings, contact Baxter Technical Services. Refer to 
Getting Help on Page 22. 

Select Enable if you want the compounder to display a message when the tube set has been 
used longer than recommended.  

For Max Hours to Use Tube Set, enter the maximum number of hours that the tube set should 
be used. 

Tip! Baxter recommends entering 20 for the Max Hours to Use Tube Set, so that the tube set 
expires shortly before (instead of shortly after) the daily setup.  
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SETTING UP THE SYSTEM (CONTINUED) OPTIONS 
The System Cont. tab is a continuation of the System tab. 

To access the continued system options: 

1. At the menu screen, tap Tools > Options. 
2. At the Options window, tap the System Cont. tab.  

 
Options window, System Cont. tab 

Database Compaction  

IMPORTANT! Do not change these settings unless directed by Baxter Technical Services. 

Select Compact DB if you want to make the compounder compact the database at startup. 
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Acceptable Weight Variances (%)  

For Final Solution, enter the maximum acceptable difference between the expected and actual 
weight of the compounded solution. If any compounded solution has a weight outside this 
range, an alarm beeps and a message displays the results in red. The results also appear on the 
MixCheck Report. 

For Individual Ingredient, enter the maximum acceptable difference between the expected and 
actual weight of each delivered ingredient. If any delivered ingredient has a weight outside this 
range, a message appears. The compounder weighs only ingredient deliveries of 100 mL or 
more. 

Tip! Baxter recommends entering 5% for the Final Solution and 5% for the Individual 
Ingredient. 

Manual Add  

For Max manual add volume, enter the maximum volume allowed for a manual addition. If the 
volume of the formula ingredient exceeds this amount, a message appears, with options to add 
the ingredient manually or cancel compounding. 

Flush Between UI Changes  

For Volume (mL), enter the final flush volume used to clear the common fluid pathway after 
changing the Universal Ingredient. 

NOTE: A UI flush contains three deliveries with standard volumes of 50, 50 and 30 mL. Changing 
the Volume setting changes only the last of the three deliveries. 

Report Printer  

Select the printer used for printing reports. 

MixCheck Data Export Printer  

Select the printer used when sending MixCheck data to the DoseEdge system. 

If MixCheck Data Export option (System tab) is enabled, application will display MixCheck Data 
Export Printer in System Cont. tab. 
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Options window, System Cont. tab 

 

MixCheck Signature Label  

Enter text that you want to include at the bottom of the MixCheck Report. 

Authorization Report Signature Label  

Enter text that you want to include about required signatures in the Authorization Report. 
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SETTING UP THE SECURITY OPTIONS 
Use the Security tab to set the security features according to your facility’s protocol. 

To access the security options: 

1. At the menu screen, tap Tools > Options. 
2. At the Options window, tap the Security tab.  

 

 
Options window, Security tab 

General  

Select Use Security if you want each user to sign in with a user ID and password.  

Select Remember last login if you want the login box to populate automatically with the user ID 
of the last user who logged in. Only the user ID populates; the user must enter a password each 
time.  

Auto-Logout  

Select Use Auto-Logout if you want the current user to be logged out automatically after a 
period of inactivity. 

For Minutes to Auto-Logout, enter the number of minutes after which the user is logged out. 

Tip! Baxter recommends entering 10–15 for the Minutes to Auto-Logout.  
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Password Expiration 

Select Use password expiration to place an expiration date on each password, if your facility’s 
protocol requires that user passwords must be changed on a regular basis. 

NOTE: By default Use password expiration checkbox is checked.  

For Days password valid, enter the number of days after which the password expires.  

Tip! Baxter recommends entering 90 (or the number specified by your facility’s protocol) for the 
Days password valid.  

Order Entry Serial Number 

For Serial number length, enter the number of maximum length of serial number for a formula 
file. 

NOTE: If the Order Entry Serial Number is more than 36 characters, part of it may be truncated 
in the reports. 

Barcode Reader 

Select Enable barcode reader to allow the use of a barcode reader for scanning labels during 
verification of the setup and for loading formulas. If you select this check box, these options 
become available: 

• Select Use barcode verification if you want to require the use of a barcode reader for 
scanning labels during verification of the setup.  

• Select Require barcode to initiate compounding if you want to require the use of a 
barcode reader for loading formulas. If this box is selected, the user cannot manually 
select a saved formula. 

 

WARNING 
It is important to use a barcode reader for scanning labels during verification of the 
setup and for loading formulas. 

NOTE: Compounder supports both 1D & 2D GS1 barcode formats. However to enable 2D 
barcode reading a 2D barcode reader (part number # 6500-0500) is needed. 

Default User 

If your facility does not require users to log in, select a Default User who is logged in 
automatically at startup. 

Tip! Baxter does not recommend using this feature. 

Cosignature 

Select Required for Configuration Verification if you want to require a second user to log in 
and verify the configuration. If this option is not selected, the same user can set up and verify 
the configuration.  

Tip! Baxter strongly recommends requiring a cosignature. 
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Select Required for MixCheck Authorization if you want to require a second user to log in and 
verify the MixCheck Report on the screen after compounding.  

Solution Limit 

Select Limit formula runs if you want to limit the number of times a specific formula can be 
used for compounding. 

For Max, enter the maximum of times an individual formula can be used. 

Tip! Baxter recommends entering 1 for the Max. 

SETTING UP THE DIRECTORIES OPTIONS 
Use the Directories tab to set the locations of formula files, reports and backups.  

To access the directories options: 

1. At the menu screen, tap Tools > Options. 
2. At the Options window, tap the Directories tab.  

 
Options window, Directories tab 

3. If you want to allow users to retrieve formula files, select Formula Search. 
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IMPORTANT! After initial installation, you should not need to change the locations of 
the directories. Do not tap Reset Directories unless directed by Baxter Technical 
Services. This button changes the locations of the directories from their current settings. 

4. If you want to change the locations of the directories: 
a. Tap Browse for Formula Files, Reports or Backups. 
b. Select the location of the directory. 

VIEWING THE OEM OPTIONS 
You cannot edit the information on this tab; however, you may need to view it if directed by 
Baxter Technical Services. 

To access the OEM options: 

1. At the menu screen, tap Tools > Options. 
2. At the Options window, tap the OEM tab.  

 

 

 
Options window, OEM tab 
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SETTING UP THE USERS 
Each user must have an account so that the compounder can track activity. Users are assigned 
to groups that have the appropriate permissions to perform the required tasks.  

WORKING WITH GROUPS 

Adding or Editing a Group 

IMPORTANT! These functions require Administration permissions.  

1. At the menu screen, tap Tools > Users > Edit Users and Groups. 

 
Edit Users and Groups window 

2. At the Edit Users and Groups window, in the top half, do one of these options: 
• Tap Add to add a group. 

The Add Group window appears. 
• Select the group you want to edit from the Name list, then tap Edit. 

The Edit Group <name> window appears. 
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Edit Group <name> window 

3. At the Add Group window or Edit Group <name> window, select the permissions for the 
group. 
IMPORTANT! These permissions will apply to an entire group of users. You cannot 
assign unique permissions directly to a user; however, you can create a group that 
contains only one user. 



Setting Up the Users 

Operator Manual for the Baxter ExactaMix 2400 Compounder 
53007410   Rev. C Page 125 

Permissions Allowed Functions Baxter recommends 
assigning to:  

Administration  • Access the Windows desktop  
• Use Tools > Options  
• Use Tools > Users > Edit Users and Groups  
• Use the Inlet Editor 
• Use the Bag Inventory Editor 

Administrator 

Formulary • Use the Formulary Editor  
• Use the Ingredient Group Editor 

Administrator 

Edit Configuration  Use the Configuration Editor Administrator 
Formula Edit Increase the Universal Ingredient volume to satisfy the flush 

requirement (available in v 1.11 or older software versions 
only) 

None* 

Formula Entry  Create and save direct-entry formulas Administrator and 
Pharmacist 

Change Universal 
Ingredient 

Change the Universal Ingredient without changing the 
configuration  

Administrator, 
Pharmacist and 
Technician 

Verification  • Perform cosignature authorization of the priming and 
verifying steps during setup  

• Perform authorization and cosignature authorization of 
the MixCheck Reports 

Administrator and 
Pharmacist 

Compounder  • Calibrate the load cell 
• Select the configuration 
• Change the tube set 
• Prime the inlets 
• Calibrate the compounder 
• Compound the solution 
• Edit the source remainders 

Administrator, 
Pharmacist and 
Technician 

Report  • View reports  
• Export reports  
• Print reports (except MixCheck Report)  

Administrator, 
Pharmacist and 
Technician 

* Use of this permission for any user is discouraged. Because this permission allows a 
user to make changes to formulas, the clinical impact must be considered. 
Tip! Baxter recommends having a pharmacist perform the verification. 

4. Tap Save.  
5. At the Edit Users and Groups window, tap OK. 
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Deleting a Group 

IMPORTANT! This function requires Administration permissions.  

1. At the menu screen, tap Tools > Users > Edit Users and Groups. 
2. At the Edit Users and Groups window, in the top half: 

a. Select the group you want to delete from the Name list. 
b. Tap Delete. 

3. At the Delete user group <name>? message, tap Yes to delete the group. 

 
Message 

4. At the Edit Users and Groups window, tap OK. 
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WORKING WITH USERS 

Adding or Editing a User 

IMPORTANT! These functions require Administration permissions.  

1. At the menu screen, tap Tools > Users > Edit Users and Groups.  
The Edit Users and Groups window appears. 

 
Edit Users and Groups window 

2. At the Edit Users and Groups window: 
a. In the top half, select the group from the Name list.  
b. In the bottom half, do one of these options: 

• Tap Add to add a user. 
The Add User window appears. 

• Select the user you want to edit from the Login Name list, then tap Edit. 
The Edit User <name> window appears. 
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Edit User <name> window 

3. At the Add User window or Edit User <name> window: 
a. Enter the Login Name. 
b. Enter the User Name. 

Tip! Baxter recommends using a short Login Name and full User Name. 
c. Select the Group to which the user is assigned.  
d. Tap Save. 

4. At the Edit Users and Groups window, tap OK. 
NOTE: The password will be the same as the Login Name until the user logs in and 
changes the password. Baxter requires that new users change their passwords upon 
their first login attempt. 
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Deleting a User 

IMPORTANT! This function requires Administration permissions.  

1. At the menu screen, tap Tools > Users > Edit Users and Groups. 
2. At the Edit Users and Groups window: 

a. In the top half, select the group from the Name list.  
b. In the bottom half, select the user you want to delete from the Login Name list, 

then tap Delete. 
3. At the Delete user <name>? message, tap Yes to delete the user. 

 
Message 

4. At the Edit Users and Groups window, tap OK. 

Changing a Password 

1. At the menu screen, tap Tools > Users > Change Password.  
2. At the Change Password window: 

a. Enter the Old password.  
b. Enter the new password.  
c. Enter the new password again to confirm it.  
d. Tap OK. 

 

IMPORTANT!  Passwords are case-sensitive. 

Baxter requires a new password shall be a minimum of 8 characters and a maximum of 40 
characters. It shall contain at least 1 number, 1 alphabet, and 1 special character.  
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Change Password window 

Logging in as a Different User 

1. At the menu screen, select Tools > Users > Change User.  
2. At the Login window: 

a. Enter a different Login name.  
b. Enter the Password. (NOTE: Passwords are case-sensitive) 
c. Tap Log In.  

 
Login window 
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USING THE CONFIGURATION EDITOR 
Use the Configuration Editor to manage the configurations. 

IMPORTANT! These functions require Edit Configuration permissions. For more information 
about user groups and permissions, refer to Setting Up the Users on Page 123. Before making 
any changes in the Configuration Editor, contact Baxter Technical Services. Refer to Getting 
Help on Page 22. 

IMPORTANT! The Configuration Editor is to be used only to create and manage non-active 
configurations.  All changes to the Universal Ingredient of an active configuration must be made 
through the “Change Universal Ingredient” functionality described on Page 107. 

At the menu screen, tap Edit > Configuration Editor. 

 
Menu screen, Edit menu 
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The Edit Configurations window appears. It lists the available configurations and allows you to 
add, edit or delete configurations. 

  
Edit Configurations window 

ADDING OR EDITING A CONFIGURATION 

 

WARNING 

It is strongly recommended that installers / support services review and approve 
every new or edited configuration before it is placed into service. 

Installers / support services are available for reviewing and approving all new and 
updated configurations. Refer to Getting Help on Page 22 for additional 
instruction. 

1. At the Edit Configurations window, do one of these options: 
• Tap Add to add a configuration. 

The Add Configuration window appears. 
• Select the configuration you want to edit, then tap Edit. 

The Edit Configuration <name> window appears. 
• Select the configuration you want to copy and then tap Copy. 

The Copy of <copied configuration name> window appears. 
NOTE: You can use the Copy option to make minor edits to an existing configuration 
and save it with a new name. 
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Add Configuration window 

2. Enter the Name of the configuration. 
3. Tap a port. 

The Edit Port <number> window appears. 
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Edit Port <number> window 

4. At the Edit Port <number> window: 
a. Select the Product to associate with the port. 

NOTE: For a product to appear in the list, it must first be in the formulary. Refer 
to Using the Formulary Editor on Page 139. 

b. Select the Prime Volume. You can leave the standard volume that is 
automatically selected, or select the minimum volume. 
Tip! Baxter recommends using the standard prime volume to ensure that the 
inlets are primed and any bubbles are removed. 
NOTE: The prime volume is used during setup of the compounder. This volume 
must be set for each product that is in each configuration. Auto-addition 
ingredients are always primed with the standard volume.  

c. If the selected product requires an ingredient flush after it is delivered, select the 
flush ingredient in the Flush With list and set the flush volume in the Volume 
field. 
NOTE: For example, to force a flush when lipids are pumped in a 3-in-1 bag, set 
the port with the appropriate flush ingredient and volume. Typically, the flush 
ingredient is the Universal Ingredient, but it can be any ingredient in the 
configuration and the formula. For an ingredient to appear in the Flush With list, 
it must first be specified as an allowable Universal Ingredient in the formulary. 
Refer to Using the Formulary Editor on Page 139. 

d. Tap OK. 
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5. Repeat Steps 3–4 for all the ports you want to use. 
The configuration window now shows the product that is associated with each port. If 
you requested an ingredient flush for a product, the ingredient button includes a red 
downward arrow that represents the flush. If the ingredient is set to use the minimum 
prime volume, the ingredient button includes the letter M. 

  
Configuration window with products 

6. At the configuration window: 
a. Select the Universal Ingredient.  

NOTE: For the Universal Ingredient to appear in the list, it must first be in the 
configuration. Universal Ingredients must be assigned to ports 19–24; they 
cannot be assigned to ports 1–18. A port specified for the Universal Ingredient is 
labeled U. For commonly used ingredients such as the Universal Ingredient, you 
can set up an electronic Y-site. 

b. Enter the Final Flush Volume. 
Tip! Each formula must include at least this volume of the Universal Ingredient. 
Baxter recommends using at least 30 mL. The minimum is 25 mL. 

c. If you want to specify ingredients for auto-addition, tap Auto-Additions. 
Otherwise, skip to Step 8. 
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A list of ingredients that are available for auto-addition appears on the right side 
of the window.  
NOTE: For the ingredient to be listed as available for auto-addition, it must first 
be specified as an allowable auto-addition in the formulary. Refer to Using the 
Formulary Editor on Page 139. 

  
Selecting auto-additions 

 

7.  To select auto-additions: 
a. Select the check box for each desired ingredient.  
b. To select a specific product or add an ingredient flush for the selected ingredient, 

tap Edit Selected. 
c. When you are finished, tap Return to Products.  
 

8. At the configuration window, tap Edit Sequence. 
NOTE: This option is available only for existing configurations. If you do not edit the 
sequence (pumping order), the compounder will use the sequence of the port numbers 
(1, 2, 3 and so on). 
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A sequential list of ingredients appears on the right side of the window. 

 

 
Editing the sequence 

9. To edit the sequence: 
a. Select an ingredient, then use the arrows to move it up or down in the sequence.  
b. When you are finished, tap Return to Products.  

10. At the configuration window, tap OK. 
11. At the Edit Configurations window, tap Close. 

 

WARNING 
A Baxter pharmacist must approve every new or edited configuration before it 
is placed into service. 

12. Print a Configuration Report for the new or edited configuration. Refer to Configuration 
Report on Page 174. 

13. Contact Baxter Technical Services for instructions on sending the Configuration Report. 
Refer to Getting Help on Page 22. 
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DELETING A CONFIGURATION 
1. At the Edit Configurations window: 

a. Select one or more configurations you want to delete. 
b. Tap Delete. 

2. At the Delete configuration <name>? message, tap: 
• Yes to delete the configuration 
• Yes to All to delete all configurations selected in the Edit Configurations window 

NOTE: If only one configuration is selected, only one will be deleted. 

 
Message 

3. At the Edit Configurations window, tap Close. 
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USING THE FORMULARY EDITOR 
Use the Formulary Editor to manage the ingredients and products in the formulary. 

IMPORTANT! These functions require Formulary permissions. For more information about user 
groups and permissions, refer to Setting Up the Users on Page 123. Before making any changes 
in the Formulary Editor, contact Baxter Technical Services. Refer to Getting Help on Page 22. 

At the menu screen, tap Edit > Formulary Editor. 

 
Menu screen, Edit menu 
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The Formulary Editor window appears. The top list identifies the ingredients that can be 
included in a formula. The bottom list identifies each Product Name, with its Drug ID, that can 
be used for each ingredient type.  

Tapping the Inlets button displays the Inlet Editor. For instructions on using this feature, refer 
to Using the Inlet Editor on Page 150. 
          

 
Formulary Editor window 
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WORKING WITH INGREDIENTS 

Adding or Editing an Ingredient  

1. At the Formulary Editor window, in the top half, do one of these options: 
• Tap Add to add an ingredient. 

The Add Ingredient window appears. 
• Select the ingredient you want to edit from the Name list, then tap Edit. 

The Edit Ingredient <name> window appears. 
 

 
Add Ingredient window 

2. At the Add Ingredient window or Edit Ingredient <name> window: 
a. Enter the Name. 
b. Enter the Abbr (abbreviation). 

NOTE: The information entered in the Abbr field will appear on the Ingredient 
Abbreviation preview and in the ingredient button on the pump screen. 

c. Enter the Spec Gr (specific gravity). 
d. In the Groups list, select the group to which the ingredient belongs. For more 

information, refer to Using the Ingredient Group Editor on Page 147. 
e. If desired, select one or more of these check boxes: 

• Warn If Manual Addition to make a message appear when a formula that 
includes this ingredient is used, but this ingredient is not in the current 
configuration 
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• Can be used for Universal Ingredient to allow this ingredient to be used as a 
Universal Ingredient 

• Auto-addition to allow this ingredient to be added for temporary use at an 
open port 

f. Tap Save.  

Deleting an Ingredient 

1. At the Formulary Editor window, in the top half: 
a. Select one or more ingredients you want to delete from the Name list. 
b. Tap Delete.  

2. At the Delete ingredient <name>? message, tap: 
• Yes to delete the ingredient  
• Yes to All to delete all ingredients selected in the Formulary Editor window 

NOTE: If only one ingredient is selected, only one will be deleted. 

 
Message 

Viewing an Ingredient’s Usage Information 

1. At the Formulary Editor window, in the top half: 
a. Select the ingredient you want to view from the Name list. 
b. Tap Contained In. 

A message with the ingredient’s current usage appears, including:  
• The groups to which the ingredient belongs 
• The products that contain the ingredient 
• The configurations and formulas that contain the ingredient 

2. At the Information message, tap OK.  
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Message 

The Calibration Ingredient 

The calibration ingredient is used for calibrating the compounder’s pump. 

 

WARNING 
A sterile water product is required as the calibration ingredient. 

If you think the calibration ingredient needs to be changed, contact Baxter Technical Services. 
Refer to Getting Help on Page 22. 

Viewing the Calibration Ingredient 

1. At the Formulary Editor window, in the top half, tap Show Cal. Ingredient. 
The calibration ingredient is highlighted. 

2. Tap OK. 

WORKING WITH PRODUCTS  

Adding or Editing a Product 

1. At the Formulary Editor window: 
a. In the top half, select the ingredient from the Name list.  
b. In the bottom half, do one of these options: 

• Tap Add to add a product. 
The Add Product window appears. 

• Select the product you want to edit from the Product Name list, then tap 
Edit. 
The Edit Product <name> window appears.  
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Add Product window 

2. At the Add Product window or Edit Product <name> window: 
a. Enter the product’s Manufacturer. 

NOTE: The Ingredient Name field populates automatically with the ingredient 
name in the formulary. You cannot change this field. 

 

WARNING 
It is important to select the correct inlet type for the container. Selecting 
the incorrect inlet type can lead to occlusions and incorrect volume 
delivery, resulting in patient harm. 

b. Select the appropriate Inlet for the container. For information about the available 
inlet types, refer to Inlets on Page 18. 

c. Enter the Container Size. 
d. Scan the barcode to enter the Barcode ID. 

NOTE: For items that do not have a Barcode ID from the manufacturer, you can 
enter the data manually. 
Tip! Baxter recommends always using the barcode reader when possible. 
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WARNING 
If a code number is assigned to one product in the order-entry 
software, and that number is assigned to a different product in the 
compounder’s formulary, the compounder may pump the wrong 
ingredient. It is the user’s responsibility to ensure that code numbers 
are properly and consistently assigned in both systems. 

e. Enter the Drug ID. 
NOTE: The Drug ID is used to identify products uniquely. In the United States, the 
Drug ID is usually the NDC. 

f. Enter the Max Hang Time. 
NOTE: This setting is the maximum amount of time the product can be attached 
to the compounder. The compounder displays a message if the product remains 
attached longer than the specified time. 

g. Select the product’s Container Type.  
h. If you want to change the Name, tap Regenerate Name or enter a new name.  

NOTE: Based on the product information, the Name is generated automatically 
for new products. This name is used when the product’s barcode is printed. 

i. Tap Save.  

Deleting a Product 

1. At the Formulary Editor window: 
a. In the top half, select the ingredient from the Name list. 
b. In the bottom half, select one or more products you want to delete from the 

Product Name list, then tap Delete. 
2. At the Delete product <name>? message, tap: 

• Yes to delete the product from the ingredient 
• Yes to All to delete all products selected in the Formulary Editor window 

NOTE: If only one product is selected, only one will be deleted. 

 
Message 
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Viewing a Product’s Usage Information  

1. At the Formulary Editor window: 
a. In the top half, select the ingredient from the Name list. 
b. In the bottom half, select the product you want to view from the Product Name 

list, then tap Contained In. 
A message with the product’s current usage appears, including: 
• The configurations that contain the product 
• The solutions that contain the product 

2. At the Information message, tap OK. 

 

 
Message 
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USING THE INGREDIENT GROUP EDITOR 
Use the Ingredient Group Editor to manage the ingredient groups, assign the products that are 
in the formulary to the correct groups and specify which groups are incompatible. 

 

WARNING 
Any calcium-containing products must be assigned to the calcium members group, 
and any phosphate-containing products must be assigned to the phosphate members 
group to ensure the software will warn users about formulas that may cause a 
precipitate in the tube set during the compounding process. 

IMPORTANT! These functions require Formulary permissions. For more information about user 
groups and permissions, refer to Setting Up the Users on Page 123. Before making any changes 
in the Ingredient Group Editor, contact Baxter Technical Services. Refer to Getting Help on 
Page 22. 

At the menu screen, tap Edit > Ingredient Group Editor. 

 
Menu screen, Edit menu 
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The Ingredient Groups window appears. It lists the available ingredient groups and allows you 
to add, edit or delete ingredient groups. Calcium and Phosphate groups are created 
automatically. 

 
Ingredients Groups window 

ADDING OR EDITING AN INGREDIENT GROUP 
1. At the Ingredient Groups window, do one of these options: 

• Tap Add to add a new ingredient group. 
The Add Ingredient Group window appears. 

• Select the group you want to edit, then tap Edit. 
The Edit Ingredient Group <name> window appears.  

 
Edit Ingredient Group <name> window 
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2. Enter the Name of the group.  
3. Specify the members of this group. 

• To add an ingredient to this group: 
a. Select the ingredient in the Nonmembers list. 
b. Tap >> to move the ingredient to the Members list. 

• To remove an ingredient from this group: 
a. Select the ingredient in the Members list. 
b. Tap << to move the ingredient to the Nonmembers list.  

4. Specify the groups that are incompatible with this group. 
• To make another group incompatible with this group: 

a. Select the other group in the Compatible Groups list. 
b. Enter a Flush Volume. 

NOTE: The flush ingredient will be any ingredient that is not listed as 
incompatible. 

c. Tap >> to move the group to the Incompatible Groups list.  
• To make another group compatible with this group: 

a. Select the other group in the Incompatible Groups list. 
b. Tap << to move the group to the Compatible Groups list.  

5. To modify the flush volume for an incompatible group: 
a. Select the group in the Incompatible Groups list. 
b. Edit the Flush Volume. 
c. Tap Modify Flush.  

6. Tap Save.  
7. At the Ingredient Groups window, tap Close. 

DELETING AN INGREDIENT GROUP 
1. At the Ingredient Groups window: 

a. Select one or more ingredient groups you want to delete. 
b. Tap Delete. 

2. At the Delete ingredient group <name>? message, tap: 
• Yes to delete the ingredient group 
• Yes to All to delete all ingredient groups selected in the Ingredient Groups window 

NOTE: If only one ingredient group is selected, only one will be deleted. 

 
Message 

3. At the Ingredient Groups window, tap Close. 
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USING THE INLET EDITOR 
The priming volume and pumping speed for inlets may differ depending on the inlet’s spike and 
tube diameter. The Inlet Editor allows you to adjust the priming volumes for all the inlets. 

IMPORTANT! These functions require Administration permissions. For more information about 
user groups and permissions, refer to Setting Up the Users on Page 123. Before making any 
changes in the Inlet Editor, contact Baxter Technical Services. Refer to Getting Help on Page 22. 

At the menu screen, tap Edit > Inlet Editor. 

 
Menu screen, Edit menu 

The Inlet Editor window appears. It lists the available inlets and allows you to add, edit or delete 
inlets. 

 
Inlet Editor window 
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ADDING OR EDITING AN INLET 
1. At the Inlet Editor window, do one of these options: 

• Tap Add to add a new inlet. 
The Add Inlet window appears. 

• Select the inlet you want to edit, then tap Edit. 
The Edit Inlet <name> window appears.  

 
Edit Inlet <name> window 

IMPORTANT! For the order number, description and recommended priming volume for 
each inlet, refer to Inlets on Page 18. 
NOTE: Use of this function is not recommended without Baxter instruction.  

 

WARNING 
Modifying these settings without contacting Baxter Technical Services 
could result in ingredients over or under delivering and may cause 
patient harm. 

2. At the Add Inlet window or Edit Inlet <name> window: 
a. Enter the Order Number. 
b. Enter the Description. 

 

WARNING 
The Max Speed and Priming Speed are set automatically. Do not 
change them unless directed by Baxter Technical Services. 

c. If desired, edit the Standard Priming Volume. 
NOTE: The software will not allow you to set a Standard Priming Volume that is 
less than what Baxter recommends. 

d. Tap Save.  
3. At the Inlet Editor window, tap Close. 
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DELETING AN INLET 
1. At the Inlet Editor window: 

a. Select one or more inlets you want to delete. 
b. Tap Delete. 

2. At the Delete inlet <name>? message, tap: 
• Yes to delete the inlet  
• Yes to All to delete all inlets selected in the Inlet Editor window 

NOTE: If only one inlet is selected, only one will be deleted. 

 

 
Message 

3. At the Inlet Editor window, tap Close. 

VIEWING AN INLET’S USAGE INFORMATION 
1. At the Inlet Editor window: 

a. Select an inlet. 
b. Tap Used By. 

A message with the inlet’s usage information appears.  
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2. At the Information message, tap OK. 

 
Message 

3. At the Inlet Editor window, tap Close. 

VIEWING AN INLET’S SPEEDS AND FLOW FACTORS 
IMPORTANT! All the ingredients need flow factors prior to compounding. Contact Baxter 
Technical Services for adding/updating flow factors. 

IMPORTANT! These settings affect the delivery volume, so they must be accurate. Do not make 
any changes unless directed by Baxter Technical Services. Baxter has determined the flow 
factors for all of the ingredients commonly used in TPN. If you think that a flow factor needs to 
be changed, or a flow factor for a new ingredient needs to be added, contact Baxter Technical 
Services. Refer to Getting Help on Page 22. 

NOTE: Only the OEM user is able to view or edit the flow factors. 
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1. At the Inlet Editor window: 
a. Select an inlet. 
b. Tap Speeds/Flow Factors 

2. At the Speeds for Inlet <name> window, follow the instructions of Baxter Technical 
Services.  

                  
                                         Speeds for Inlet <name> window 

3. At the Inlet Editor window, tap Close. 
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USING THE BAG INVENTORY EDITOR 
The Bag Inventory Editor allows you to manage the bags that are available for use on the 
compounder. 

 

CAUTION 
Before making any changes in the Bag Inventory Editor, contact Baxter Technical 
Services. Refer to Getting Help on Page 22. 

IMPORTANT! These functions require Administration permissions. For more information about 
user groups and permissions, refer to Setting Up the Users on Page 123. Use only bags validated 
by Baxter for use with the compounder. For details, refer to Bags on Page 19. Using non-
validated bags voids all manufacturer warranties. In addition, the accuracy of the finished 
solution will not be validated. 

At the menu screen, tap Edit > Bag Inventor Editor. 

 

Menu screen, Edit menu 
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The Bag Inventory window appears. It lists the available bags and allows you to add, edit or 
delete bags. 

 
Bag Inventory window 
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ADDING OR EDITING A BAG 
IMPORTANT! Before adding a bag, contact Baxter Technical Services. Refer to Getting Help on 
Page 22. 

1. At the Bag Inventory window, do one of these options: 
• Tap Add to add a new bag. 

The Add Bag window appears. 
• Select the bag you want to edit, then tap Edit. 

The Edit Bag <name> window appears. 

 
 

Add Bag window 

2. At the Add Bag window or Edit Bag <name> window: 
a. Enter: 

• Part Number  
• Description  
• Bag Size  
• Empty Weight 
• Tolerance 
NOTE: You can obtain the empty weight and tolerance of approved bags from 
Baxter.  

b. If you are adding a new bag, enter other information as directed by Baxter. 
c. Tap Save. 

 
3. At the Bag Inventory window, tap Close. 
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DELETING A BAG 
1. At the Bag Inventory window: 

a. Select one or more bags you want to delete. 
b. Tap Delete. 

2. At the Delete bag <name>? message, tap: 
• Yes to delete the bag  
• Yes to All to delete all bags selected in the Bag Inventory window 

NOTE: If only one bag is selected, only one will be deleted. 

 
Message 

3. At the Bag Inventory window, tap Close. 
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USING REPORTS 
The compounder offers standard reports that document compounding activity and support 
various utilities. All reports are formatted for printing on 8.5 x 11 in. (21.6 x 28 cm) paper or on 
A4 paper size of 70X25, 4 mm (or comparable paper).  

 

NOTE: For using A4 paper, refer to Printing Options on Page 16 

IMPORTANT! Viewing, printing and exporting reports requires Report permissions. For more 
information about user groups and permissions, refer to Setting Up the Users on Page 123. 

NOTE: To select the printer used for printing reports, refer to Report Printer on Page 117. 

To view reports: 

1. At the menu screen, select Reports > Standard.  

 
Menu screen, Reports menu 



Using Reports 

Operator Manual for the Baxter ExactaMix 2400 Compounder 
Page 160 53007410  Rev. C 

2. Select the report you want to view. 

  
Standard reports 

3. View the report. Refer to the instructions on the upcoming pages. 
NOTE: The report screen may include scroll bars on the right side and/or the bottom. 
The top of the report screen may include these navigation options: 

o The print icon allows you to send the report to the specified printer. 
o The export icon allows you to save the report to a USB drive. 
o The refresh icon generates the report again. 
o The percentage list controls the zoom. 
o The arrows and the number field allow you to move to different pages of a multi-

page report. 
4. When you are finished using the report, tap Exit.   

  

  
Navigation options for reports 
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MIXCHECK REPORT 
The MixCheck Report provides details about the compounding process for an order. It reports 
information including the expected bag weight, measured bag weight, ordered ingredients and 
volumes, and manual additions that are required. 

Customizing MixCheck Reports 

IMPORTANT! Authorization and cosignature authorization of this report require Verification 
permissions. For more information about user groups and permissions, refer to Setting Up the 
Users on Page 123. 

The following options are available for customizing the MixCheck Report: 

• To make this report display and/or print automatically after compounding, and/or allow 
on-screen authorization, refer to MixCheck Report on Page 112. 

• To require a cosigner to authorize the MixCheck Report, refer to Cosignature on 
Page 120. 

• To allow exporting of this report directly to the DoseEdge system, refer to MixCheck 
Data Export on Page 114. 

• To specify signature-related text that you want to include at the end of the report, refer 
to MixCheck Signature Label on Page 118. 

Using MixCheck Reports 

 

WARNING 
It is important to print a MixCheck Report for every order, then have a cosigner 
(pharmacist) view and approve the entire report, especially the Formula Name; 
Expected Weight, Measured Weight and Difference; Manual Additions; and 
Details. 

For instructions on viewing and approving the MixCheck Report, refer to the following pages. 
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Sample MixCheck Report 
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Verify that the Formula Name matches 
the patient name on the label on the 
patient bag. 
 
 
Verify that the Serial Number (unique for 
each order) matches the serial number 
on the label of the patient bag. 
 
 
 
If Manual Additions are listed: 
1. Verify that they match the label on 

the patient bag and/or the original 
formula. 

2. Add these ingredients to the solution 
manually. 

3. Place your initials in the Added 
column.  

 
 
Evaluate the information in the Details 
section to verify that the solution was 
compounded properly. This section lists 
any interruptions that occurred while 
compounding, such as ingredient 
changes, ingredient replacements, 
occlusions, bubbles, pump pauses, pump 
door openings and other interruptions. 
 
In the signature-related section at the 
end of the report, follow your facility’s 
protocol. 
 

 

Sample MixCheck Report (left side) 
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Sample MixCheck Report (right side) 

Verify that the Date/Time matches the date and time 
the order was fulfilled. 

Compare the Measured Weight of the solution to the 
Expected Weight. Verify that the Difference is within 
acceptable limits per your facility’s protocol. 

Verify that each ingredient and its Ordered Volume 
match the label on the patient bag and/or the original 
formula. 

Verify that the Total (mL) matches the label on the 
patient bag and/or the original formula. 
NOTE: The Total (mL) doesn’t include the volume of 
the Manual Additions. 
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If the Serial Number of the formula file contains more than 36 characters then the MixCheck 
Report prints up to 36 characters followed by ‘…’. 

Sample MixCheck Report 

 

If the Serial 
Number of 
the formula 
is greater 
than 36 
characters 
then 36 
characters 
followed by 
‘…’ is 
printed. 
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Viewing Old MixCheck Reports 

1. At the menu screen, tap Reports > MixCheck > Old MixCheck Data. 
2. At the Solutions window: 

a. Select a formula. 
b. Tap one of these buttons: 

• View MixCheck to view the report on the screen 
• Print MixCheck to send the report to the assigned printer 
• Export MixCheck Data to export the data to the DoseEdge system 

 
 

Solutions window 
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AUTHORIZATION REPORT  
The Authorization Report contains information about the compounder setup, including: 

• The user who set it up (in the Assembled column) and the optional cosigner who 
performed the verification (in the Verified column) 
NOTE: Users can print the report and write their initials in these columns, or the 
software can be set up to populate these columns automatically. 

• The ingredient name, port and inlet used during setup 
The following options are available for customizing the Authorization Report: 

• To require a cosigner to verify the setup, refer to Cosignature on Page 120. 
• To make the Assembled and Verified columns populate automatically, refer to 

Authorization Report on Page 112. 
• To specify signature-related text that you want to include at the end of the report, refer 

to Authorization Report Signature Label on Page 118. 
To view the Authorization Report, tap Reports > Standard > Authorization at the menu screen. 

 

 
Sample Authorization Report 
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FORMULA REPORT 
The Formula Report is a summary of a specific formula.  

To view the Formula Report: 

1. At the menu screen, tap Reports > Standard > Formula. 
2. At the Select Formula window: 

a. Select Show All Formulas, or select another filter to reduce the number of 
formulas displayed.  
NOTE: You can tap Formula Name to sort by name or tap Serial Number to sort 
by number.  

b. Select a formula.  
c. Tap OK.  

  

 
Select Formula window 
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Sample Formula Report 
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If the Serial Number of the formula file contains more than 50 characters then the Formula 
Report prints up to 50 characters followed by ‘…’. 

 
 

Sample Formula Report 

 

If the Serial 
Number of the 
formula is 
greater than 50 
characters, then 
50 characters 
followed by ‘…’ is 
printed.  
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LOG REPORT  
The Log Report is a summary of the formulas that were used for compounding on a specific day.  

To view the Log Report: 

1. At the menu screen, tap Reports > Standard > Log.  
2. At the Select Report Dates window: 

a. Enter the date for the report. 
b. Tap OK.  

 

 
Select Report Dates window 
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Sample Log Report 
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If the Serial Number of the formula file contains more than 80 characters then the Log Report 
prints up to 80 characters followed by ‘…’. 

 

Sample Log Report 

 

If the Serial 
Number of the 
formula is greater 
than 80 characters, 
then 80 characters 
followed by ‘…’ is 
printed.  
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CONFIGURATION REPORT 
The Configuration Report provides information about a specific configuration.  

To view the Configuration Report: 

1. At the menu screen, tap Reports > Standard > Configuration.  
2. At the Select Configuration window: 

a. Select the configuration. 
b. Tap OK.  

  
Select Configuration window 
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Sample Configuration Report 
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FORMULARY REPORT 
The Formulary Report lists the ingredients that are included in the formulary. Only ingredients 
that may actually be mounted on the compounder should be in the formulary.  

To view the Formulary Report, tap Reports > Standard > Formulary at the menu screen. 
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Sample Formulary Report 
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PRODUCT BARCODES REPORT 
The Product Barcodes Report displays the barcodes for products that are in the formulary. You 
can print the report onto labels for use with products that do not have a manufacturer’s 
barcode. 

To view the Product Barcodes Report: 

1. At the menu screen, tap Reports > Standard > Product Barcodes.  
2. At the Select Product window: 

a. Select the product. 
b. Tap OK.  

  
Select Product window 
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Sample Product Barcodes Report 
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INLET BARCODES REPORT 
The Inlet Barcodes Report displays the barcodes for the inlets. You can print the report onto 
labels, in case you make a mistake during setup and need an extra barcode label. 

To view the Inlet Barcodes Report, tap Reports > Standard > Inlet Barcodes at the menu screen. 

 
Sample Inlet Barcodes Report 
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BLACKBOX REPORT 
The Blackbox Report is a chronological list of all important system activity for a specific period 
of time. If necessary, Baxter may use this information for troubleshooting. 

To view the Blackbox Report: 

1. At the menu screen, select Reports > Standard > Blackbox.  
2. At the Enter Begin and End Times window: 

a. Enter the starting and ending times for the report. 
b. Tap OK. 

 
Enter Begin and End Times window 
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For assistance with reading this report, contact Baxter Technical Services. Refer to Getting Help 
on Page 22. 

 
Sample Blackbox Report 
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CALIBRATION SUMMARY REPORT  
The Calibration Summary Report summarizes the calibration processes for the pump and the 
load cell during a specific period of time. It also distinguishes between automatic and manual 
calibrations. 

To view the Calibration Summary Report: 

1. At the menu screen, tap Reports > Standard > Calibration Summary.  
2. At the Select Report Dates window: 

a. Enter the First and Last dates for the report. 
NOTE: The available dates are still limited by the amount of time this information 
is stored. For more information, refer to Storage on Page 114.  

b. Tap OK. 

 
                Select Report Dates window 
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Sample Calibration Summary Report 
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FORMULA PRECISION REPORT  
The Formula Precision Report summarizes the precision of the compounding process (how 
accurately the actual weight matched the expected weight) during a specific period of time.  

To view the Formula Precision Report: 

1. At the menu screen, tap Reports > Standard > Formula Precision. 
2. At the Select Report Dates window 

a. Enter the First date and Last dates for the report. 
NOTE: The available dates are still limited by the amount of time this information 
is stored. For more information, refer to Storage on Page 114. 

b. Tap OK. 

  
                          Select Report Dates window 

3. At the Enter Values window:  
a. Select Acceptable Weight Variance (%) from the drop down list. 
b. Tap OK. 

   
Enter Values window 
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Sample Formula Precision Report 
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If the Serial Number of the formula file contains more than 36 characters then the Formula 
Precision Report prints up to 36 characters followed by ‘…’. 

 

Sample Formula Precision Report 

 

If the Serial 
Number of the 
formula is 
greater than 36 
characters then 
36 characters 
followed by ‘…’ 
is printed. 
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INGREDIENT USAGE REPORT  
The Ingredient Usage Report summarizes the ingredient usage during a specific period of time. 
This report is used to manage inventory. 

To view the Ingredient Usage Report: 

1. At the menu screen, select Reports > Standard > Ingredient Usage.  
2. At the Select Report Dates window: 

a. Enter the First and Last date for the report. 
b. Tap OK. 

 
                            Select Report Dates window 
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Sample Ingredient Usage Report 
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BAG USAGE REPORT 
The Bag Usage Report summarizes the bag usage during a specific period of time. This report is 
used to manage inventory. 

To view the Bag Usage Report: 

1. At the menu screen, tap Reports > Standard > Bag Usage.  
2. At the Select Report Dates window: 

a. Enter the First and Last date for the report. 
b. Tap OK. 

 
                            Select Report Dates window 
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Sample Bag Usage Report 
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FLOW FACTORS REPORT 
The Flow Factors Report lists the flow factors for all the ingredients in the current configuration. 

To view the Flow Factors Report, tap Reports > Standard > Flow Factors at the menu screen. 

NOTE: You do not need to view this report unless directed by Baxter Technical Services. 

 
Sample Flow Factors Report 

 

 
Flow Factors 

 
Configuration:  TPN-TEST 
 
Date:   1/8/2020 
 
Time:  4:18:50PM 
 

Port Seq Product Name Min Vol (mL) Max Vol (mL) Flow  Factor 

6 1 Baxter K Chloride 0.4mEq/mL 50 Bag  

0.00 

 

10.00 

 

1.0040 

   10.00 12,000.00 1.9890 

9 2 Baxter Travasol 10% 1000 Bag  

0.00 

 

5.00 

 

1.0030 

   5.00 12.50 0.9730 

   12.50 12,000.00 1.0050 

11 3 Baxter Dextrose 70% 2000 Bag  

0.00 

 

5.00 

 

1.9870 

   5.00 12.50 1.9960 

   12.50 12,000.00 1.0220 

12 4 Baxter Sterile Water for In 5000 Bag    

    

0.00 

 

5.00 

 

1.9930 

   5.00 12.50 0.9640 

   12.50 12,000.00 1.9970 

 

 
 
 

Page 1 of 1 
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TROUBLESHOOTING 

HANDLING INTERRUPTIONS AND ERRORS 
If you encounter any of these interruptions or errors, take the suggested actions. If the issue 
persists, contact Baxter Technical Services. Refer to Getting Help on Page 22. 

Issues with the Barcodes 

Issue / On-screen Text Explanation Suggested Actions 
The label on the source 
container cannot be 
scanned. 
 
Text:  
Unable to scan  

The barcode on the source 
container is not legible. 

Check that the barcode on the source container is 
legible.  

The label on the source 
container cannot be 
scanned. 
 
Text:  
Not in Formulary  

The ingredient is not in 
the formulary. 

1. Check that the barcode on the source container 
is legible. 

2. Check that the Barcode ID in the formulary is 
correct. Refer to Adding or Editing a Product on 
Page 143. 

3. If the ingredient is not in the formulary, add the 
ingredient. Refer to Adding or Editing an 
Ingredient on Page 141. 

The label on the patient 
bag cannot be scanned. 

The barcode reader does 
not indicate that it is 
operational. 

1. Check that the green LED on the barcode 
reader illuminates when you scan a barcode. 
• If the LED does not illuminate, check that 

the cable for the barcode reader is 
connected properly to the display.  

• If the LED illuminates, reboot the 
compounder. Refer to Rebooting and 
Shutting Down on Page 32. 

2. Check that the barcode reader and its cable are 
not damaged. 

3. At the menu screen, tap Compound > Select 
Formula, then select the formula you need. If it 
is not listed, check that the Ethernet cable is 
connected properly to both the display and the 
order-entry computer. Then reboot the order-
entry computer and the compounder. Refer to 
Rebooting and Shutting Down on Page 32. 

No barcodes can be 
scanned. 

The barcode reader does 
not indicate that it is 
operational. 

1. Disconnect the cable for the barcode reader 
from the display, then reconnect this cable. 

2. Check that the barcode reader and its cable are 
not damaged. 

3. If the cables for the keyboard and mouse are 
connected to the display, disconnect these 
cables. Then reboot the compounder. Refer to 
Rebooting and Shutting Down on Page 32. 

4. Contact Baxter Technical Services for a barcode 
programming sheet. Refer to Getting Help on 
Page 22. 
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Issue / On-screen Text Explanation Suggested Actions 
Text: 
Unable to retrieve 
formula for scanned 
barcode <Formula File 
Name> from the formula 
file directory <formula file 
directory>. There may be 
an issue with network 
connectivity, please 
reboot the compounder. 

 
If the problem persists, 
please contact Baxter 
Technical Services 

The .PAT /.FRM file is not 
available. 

1. Correct the .PAT/.FRM file in the order entry 
software, then print and scan a new barcode 
label. 

2. Check that the Ethernet cable is connected 
properly to both the display and the order-
entry computer. 

3. Reboot the compounder. Refer to Rebooting 
and Shutting Down on Page 32. 

4. Check that the network is functioning. 
5. Check the path on both the order-entry 

computer and the compounder. Refer to 
Setting Up the Directories Options on Page 121. 

Text: 
2D Formula Barcode serial 
number (X) does not 
meet current Order Entry 
specification and cannot 
be loaded. 

The 2D Formula Barcode 
serial number does not 
meet the Order entry 
specification 

1. Correct the serial number of the 2D Formula 
Barcode, then print and scan the new 2D 
Formula Barcode. 

Text: 
The following formula 
name or data is not 
supported. 
Contact the Order Entry 
System Administrator. 
 
Content: "%s" 

The 2D Formula Barcode 
does not meet the Order 
entry specification 

1. Correct the content of the 2D Formula Barcode, 
then print and scan the new 2D Formula 
Barcode. 

Text: 
2D Formula Barcode serial 
number format (X) does 
not meet the current 
configured maximum 
serial number length. 
Refer to security tab in 
options screen or contact 
the Order Entry systems. 

2D Formula Barcode serial 
number format (X) does 
not meet the configured 
maximum serial number 
length, set in options 
screen  security tab. 
The serial number length 
should be less than or 
equal to the value 
specified in the security 
tab. 

1. Either, correct the length of the serial number 
of the 2D Formula Barcode (Maximum up to 
the value specified in the security tab), then 
print and scan the new 2D Formula Barcode  
(or) 

2. Increase the serial number length value in the 
options screensecurity tab, such that the 
serial number length available in the 2D 
Formula Barcode is lesser than or equal to the 
configured value in security tab. 
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Issue / On-screen Text Explanation Suggested Actions 
Text: 
2D Formula Barcode 
contains the following 
errors. So 2D Formula 
Barcode (X) cannot be 
loaded. 
 
1) Following Ingredient 
ID(s) exceeds the 
maximum characters (20). 
 
(%s) 
 
You must correct the 
Ingredient ID(s) then load 
the formula. 

The 2D Formula Barcode 
contains ingredient(s) 
whose Ingredient ID(s) 
exceeds the maximum 
allowable characters (20). 

1. Correct the length of the Ingredient ID, it must 
not exceed 20 characters. 

2. Print the 2D Formula Barcode and scan the new 
2D Formula Barcode. 

Text: 
2D Formula Barcode 
contains the following 
errors. So 2D Formula 
Barcode (X) cannot be 
loaded. 
 
1) Following manual 
Ingredient Name(s) 
exceeds the maximum 
characters (25). 
 
(%s) 
 
You must correct the 
manual Ingredient 
Name(s) then load the 
formula. 

The 2D Formula Barcode 
contains ingredient(s) 
whose ingredient name(s) 
exceeds the maximum 
allowable characters (25). 

1. Correct the length of the Ingredient Name, it 
must not exceed 25 characters. 

2. Print the 2D Formula Barcode and scan the new 
2D Formula Barcode. 

Text: 
2D Formula Barcode 
contains the following 
errors. So 2D Formula 
Barcode (X) cannot be 
loaded. 
 
1) Following Ingredient 
Volume(s) does not meet 
the format (####.##). 
 
(%s) 
 
You must correct the 
Ingredient Volume(s) 
format then load the 
formula. 

The 2D Formula Barcode 
contains ingredient(s) 
whose ingredient volume 
does not meet the format 
(####.##). 

1. Correct the format of the Ingredient Volume, it 
must be of the format (####.##). 

2. Print the 2D Formula Barcode and scan the new 
2D Formula Barcode. 
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Issue / On-screen Text Explanation Suggested Actions 
Text: 
2D Formula Barcode 
contains the following 
errors. So 2D Formula 
Barcode (X) cannot be 
loaded. 
 
Ingredient (%s) appears 
multiple times, with 
volume (%d1) and 
volume(%d2) 

The 2D Formula Barcode 
contains same ingredients 
appearing multiple times 
whose volumes are 
different. 

1. Correct the Ingredient names having the same 
ingredient name multiple times. 

2. Print the 2D Formula Barcode and scan the new 
2D Formula Barcode. 

Text:  
Barcode reader (X): 
barcode contains an 
invalid Code 39 character.  

The barcodes for formulas 
must use the Code39 
symbology, which has a 
restricted character set.  

1. Reprint the barcode. 
2. Scan the barcode again. 

Text:  
Barcode reader (X): 
barcode contains an 
invalid MOD43 check 
digit.  

The barcodes for formulas 
must use the Code39 
symbology with a MOD43 
check digit appended.  

1. Reprint the barcode. 
2. Scan the barcode again. 

Text:  
Barcode reader (X): 
invalid barcode or 
formula not available.  

The barcode that was 
scanned does not match a 
formula.  

1. Check that the network settings are correct. 
2. Check that the Ethernet cable is connected 

properly to both the display and the order-
entry computer.  

3. Check the database to ensure that the formula 
exists. 
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Issues with the Formulas, Ingredients and Configurations 

Issue / On-screen Text Explanation Suggested Actions 
Text: 
This formula contains 
<ingredient name>, which 
is not currently on the 
configuration. Do you 
wish to add it to the 
configuration?  

The ingredient is an auto-
addition ingredient.  

Add the ingredient. Refer to Performing an Auto-
Addition on Page 91. 

Text:  
Configuration must be 
verified before 
compounding.  

The configuration is not 
primed and verified. 

Prime and verify the configuration. Refer to Priming 
and Verifying on Page 58. 

Text:  
The following ports 
contain products that 
have been spiked longer 
than allowed. Port 
Product Time Spiked 
Allowed Hang Time 
(Hours) <list of products>.  

One or more ingredients 
are expired. 

1. Tap Cancel. 
2. Check the expiration dates of all the 

ingredients. 
3. Change the container of each expired 

ingredient. 

Text: 
Ingredient <ingredient 
name> must be manually 
added and its requested 
volume of <requested 
volume> mL exceeds the 
maximum manual add 
volume of <max manual 
add volume> mL.  

The ordered volume of the 
product exceeds the 
maximum volume for 
manual additions. 

1. Tap Cancel. 
2. Check that the Drug ID is correct and that it 

matches the code number from the order-entry 
software. Refer to Adding or Editing a Product 
on Page 143.  

Text: 
Manual Add  

The product is not 
included in the 
configuration, or its 
ordered volume is less 
than 0.2 mL. 

Add the product manually. Refer to Performing a 
Manual Addition on Page 93. 

 

The product is included in 
the physical configuration, 
and its ordered volume is 
at least 0.2 mL, but it does 
not match any products in 
the software 
configuration. 

Check that the Drug ID is correct and that it matches 
the code number from the order-entry software. 
Refer to Adding or Editing a Product on Page 143. 

Text: 
Swap Container: Your 
container of <ingredient 
name> is empty. You 
have <remaining volume> 
mL left to run. Please 
change the container 
now.  

The container is almost 
empty and needs to be 
replaced. 

Check that the container is almost empty. 
• If the container is almost empty, replace it. 

Refer to Replacing a Source Container on 
Page 94. 

• If the container is not almost empty, check that 
it is the correct container, and contact Baxter 
Technical Services. Refer to Getting Help on 
Page 22. 
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Issue / On-screen Text Explanation Suggested Actions 
The OK button is not 
active on the Hang Source 
Containers screen, and the 
ingredient buttons do not 
change to a teal color.  

The ingredient detail 
windows have not been 
viewed. 

Tap each ingredient button to view the details. 
Refer to Attaching the New Ingredients and Inlets on 
Page 48. 

During priming, the fluid 
does not flow through the 
expected inlet.  

The inlet is not attached 
to the proper port. 

1. Remove the source container from the vial rack 
or hanger and turn it right-side-up, to prevent 
fluid from flowing.  

2. Remove the inlet from the incorrect port and 
attach it to the correct port. 

3. Return the source container to the vial rack or 
hanger. 

Text: 
Flushing with Universal 
Ingredient. Please attach 
flush/calibration bag.  

The tube set needs to be 
flushed prior to 
compounding. 

Attach a calibration bag and continue. Refer to 
Attaching the Calibration Bag on Page 73. 

Text: 
Formula Conflict:  
 
Formula contains  
incompatible ingredients 
with insufficient flush 
volume between them.  
 
First Ingredient: 
<ingredient name>  
 
Second Ingredient: 
<ingredient name>  
 
Required Flush: <required 
volume>  
 
Available Flush: 
<available volume>  

There is not enough 
ingredient flush between 
incompatible ingredient 
groups. 

1. Tap Cancel. 
2. Contact Baxter Technical Services. Refer to 

Getting Help on Page 22. 
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Issue / On-screen Text Explanation Suggested Actions 
Text: 
Formula Conflict: 
Additional <flush volume> 
mL of <Universal 
Ingredient> required for 
flush. 

The formula does not 
contain the minimum 
required Universal 
Ingredient. 

 

WARNING 
If you choose to Increase Ingredient 
Volume, the clinical impact should be 
considered. This option increases the 
volume in the bag and is not part of the 
original order. 
Increasing the Universal Ingredient 
volume may change the overall formula 
ordered. Consult a pharmacist before 
compounding. 

IMPORTANT! This function requires Formula Edit 
permissions, which Baxter does not recommend 
using. For more information about user groups and 
permissions, refer to Setting Up the Users on Page 
123. 
Tap one of these options:  
• Tap Change UI To… to change the Universal 

Ingredient to one that has the minimum volume 
required and does not have flush ingredient,  
without increasing the ordered volume. Then 
tap OK and continue with the steps below. 
 

 

WARNING 
A calibration bag must be used during 
all Universal Ingredient flushes. You 
must replace the original patient bag 
with a calibration bag for the flush, then 
reattach the original patient bag. If this 
is not done, the patient bag could 
contain an unintended volume and/or 
ingredient. 

1. If a patient bag is attached, remove it. Refer to 
Removing the Patient Bag on Page 90. 

2. Change the Universal Ingredient. Refer to 
Changing the Universal Ingredient on Page 107, 
starting at Step 2. 

3. Attach the patient bag. Refer to Attaching the 
Patient Bag on Page 85. 

4. Repeat the compounding process. 
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Issue / On-screen Text Explanation Suggested Actions 
Text: 
The requested product 
<product name> cannot 
be added to the 
configuration as the flow 
factors are not set up for 
the associated inlet <inlet 
name>. 
Please confirm the correct 
inlet is associated for this 
product or enter the 
correct flow factors for 
the requested product 
and associated Inlets. 
Contact Baxter Technical 
Services for help 

 
All ingredients need flow 
factors prior to 
compounding. 

1. Click Ok on the error message. 
2. Contact Baxter Technical Services for 

adding/updating flow factors. 

Text: 
Formula cannot be 
pumped. The following 
Products  
contain invalid flow 
factors: 
<list of products> 
Please contact Baxter 
Technical Services to 
obtain the  
correct flow factors and 
for help to enter them  
into the Formulary. 

All ingredients need flow 
factors prior to 
compounding. 

1. Click Ok on the error message. 
2. Contact Baxter Technical Services for 

adding/updating flow factors. 
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Issues with the Calibration 

On-screen Text Explanation Suggested Actions 
Load cell not calibrated. 
Must calibrate to 
continue.  

The load cell is not 
calibrated. 

1. Tap Yes. 
2. Calibrate the load cell. Refer to Calibrating the 

Load Cell on Page 37. 
Span  
Calibration out  
of Range 

The calibration of the load 
cell is out of range. 

1. Check that:  
• The load cell is level and locked into place. 
• There is nothing (for example, the outlet 

tube, bag or cable for the load cell) touching 
the pan or base of the load cell. 

• There are no environmental factors (for 
example, fans) interfering with the load cell. 

2. Calibrate the load cell. Refer to Calibrating the 
Load Cell on Page 37. Read the on-screen 
messages carefully, and make sure that you do 
not place the calibration weight on the load cell 
too early. 

The pump has not been 
calibrated since the last 
tube set change. This 
operation must be 
completed prior to 
pumping a solution.  
 
Would you like to 
calibrate the pump now?  

The pump is not 
calibrated. 

1. Tap Yes. 
2. Calibrate the pump. Refer to Calibrating the 

Compounder on Page 69. 
 
 
 

Pump calibration failed. The calibration of the 
pump failed.  

1. Check that the valve set is installed properly. 
Refer to Installing the New Valve Set on 
Page 45. 

2. For the source container of water, check the 
following conditions. Refer to Attaching the 
New Ingredients and Inlets on Page 48. 
• The correct inlet is used. 
• The inlet is not kinked. 
• The bag is spiked properly. Refer to Page 52. 

3. Clean any spills near the pump rotor. Refer to 
CLEANING THE COMPOUNDER on Page 101. 

4. Calibrate the load cell. Refer to Calibrating the 
Load Cell on Page 37. 

5. Calibrate the pump. Refer to Calibrating the 
Compounder on Page 69. 

Text : 
You have exceeded the 
maximum allowed 
calibration limit of 
20000mL, the system will 
recalibrate now. Do you 
want to calibrate now? 

Certain situations may 
prevent auto-calibration 
from happening. 
Therefore a manual 
calibration is required. 

1. Click Yes 
2. Calibrate the pump. Refer to Calibrating the 

Compounder on Page 69 
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Issues with the Weight and Load Cell 

On-screen Text Explanation Suggested Actions 
Expected Weight: 
<calculated weight> gm  
 
Actual Weight: <actual 
weight> gm  
 
Difference: <weight 
difference>%  
 
The final weight of this 
solution is outside of the 
acceptable limit of +/-5%  
 
Possible Cause: Unknown  

The final bag weight is out 
of range. 
 
After the compounder 
delivers all the 
ingredients, the weight of 
the patient bag differs 
from the expected weight 
by more than the 
acceptable difference. 

1. Check that all the source containers are spiked 
properly. Refer to the steps for spiking a 
container, starting on Page 51. 

2. Check that the pump rotor is clean. Refer to 
CLEANING THE COMPOUNDER on Page 101. 

3. Check that the outlet tube is installed properly. 
Refer to Installing the New Valve Set on 
Page 45. 

4. Calibrate the load cell. Refer to Calibrating the 
Load Cell on Page 37. 

5. Calibrate the pump. Refer to Calibrating the 
Compounder on Page 69. 

6. Compound a large-volume solution with at 
least 205 mL of water to make the compounder 
calibrate automatically. 

Expected Weight: 
<calculated weight> gm  
 
Actual Weight: <actual 
weight> gm  
 
Difference: <weight 
difference>%  
 
The final weight of this 
solution is within the 
acceptable limit of +/-5%, 
however some 
ingredients may not have 
delivered correctly.  
 
Possible Cause: 
<ingredient name> is 
possibly <underweight / 
overweight> by <weight 
error> grams  

An individual ingredient 
delivery is out of range. 
 
After the compounder 
delivers an ingredient, the 
weight of the patient bag 
differs from the expected 
weight by more than the 
acceptable difference. 
 
The compounder checks 
the weight after individual 
ingredient deliveries over 
100 mL.  
 
 

1. Check that all the ingredients and inlets are 
correct. 

2. Check that the tube set is installed properly. 
Refer to Installing the New Valve Set on 
Page 45 and Attaching the New Ingredients and 
Inlets on Page 48. 

3. On the MixCheck Report, check for references 
to occlusions and bubbles. Refer to MixCheck 
Report on Page 161. Have a pharmacist check 
the accuracy. 

4. Check that all the source containers are spiked 
properly. Refer to the steps for spiking a 
container, starting on Page 51. 

5. Check that the pump rotor is clean. Refer to 
CLEANING THE COMPOUNDER on Page 101. 

6. Calibrate the load cell. Refer to Calibrating the 
Load Cell on Page 37. 

7. Calibrate the pump. Refer to Calibrating the 
Compounder on Page 69. 

8. Compound a large-volume solution with at 
least 205 mL of water to make the compounder 
calibrate automatically. 

9. Contact Baxter Technical Services to check that 
the flow factors are correct. Refer to Getting 
Help on Page 22. 

Bag out of range Dextrose is pumping too 
quickly or slowly. 

1. Check that there are no environmental factors 
interfering with pumping dextrose. 
• Keep the room temperature stable. 
• Always allow refrigerated dextrose to return 

to room temperature before using it. 
2. Check that the source container is spiked 

properly. Refer to the steps for spiking a 
container, starting on Page 51. 

3. Check that the correct inlet is assigned to 
dextrose in the formulary. Refer to Adding or 
Editing a Product on Page 143. 
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On-screen Text Explanation Suggested Actions 
The bag currently on the 
load cell does not appear 
to be empty.  

Before pumping starts, the 
load cell detects that the 
destination bag contains 
fluid. 

If the bag is not empty, and you are: 
• Compounding the solution, refer to Step 2 on 

Page 87 
• Calibrating the compounder, refer to Step 4 on 

Page 70  
 
If the bag is empty: 
1. Tap No. 
2. At the Operation Cancelled message, tap OK. 
3. Remove the bag from the load cell. Refer to: 

• Removing the Patient Bag on Page 90 
• Removing the Calibration Bag on Page 73 

4. Calibrate the load cell. Refer to Calibrating the 
Load Cell on Page 37. 

5. If necessary, reattach the appropriate bag to 
the load cell. Refer to: 
• Attaching the Patient Bag on Page 85 
• Attaching the Calibration Bag on Page 73 

There does not appear to 
be a bag hung on the 
scale.  

The load cell detects that 
the destination bag is not 
attached. 

If the bag is not attached, attach the appropriate 
bag to the load cell. Refer to: 
• Attaching the Patient Bag on Page 85 
• Attaching the Calibration Bag on Page 73 
 
If the bag is attached: 
1. Tap No. 
2. Calibrate the load cell. Refer to Calibrating the 

Load Cell on Page 37. 

Issues with the Pump 

On-screen Text Explanation Suggested Actions 
Pump was paused.  The pump was paused 

during normal operation. 
If the pump was paused by tapping Pause, tap 
Resume to continue compounding. 

[Error: 01-13-002] Unable 
to start the pump 
because the pump is in a 
fault state.  

The pump fault occurred. 1. At the pump screen, tap Stop and follow the 
on-screen instructions. 

2. Reboot the compounder. Refer to Rebooting 
and Shutting Down on Page 32. 

Pump faulted. Unable to 
close valve. Valve is 
moving.  

A system fault or power 
loss occurred.  

1. Write a large “X” on the label of the patient 
bag, then remove and discard the bag.  

2. Reboot the compounder. Refer to Rebooting 
and Shutting Down on Page 32. 

Pump is in fault state and 
must be reset before use. 
Reset the pump?  

A pump fault occurred. Tap Yes to reset the pump.  
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Issues with the Occlusion Detector / “Flow Sensor” 

NOTE: For all of these messages about the occlusion detector self-test, tapping Cancel displays 
a Contact Baxter message and disables your ability to compound a solution or calibrate the 
compounder. 

On-screen Text Explanation Suggested Actions 
The Occlusion Detector 
Test failed. 
Sensor failure. 
 
Select OK to retry 
Select Cancel to exit 

The test failed, possibly 
because the detector 
malfunctioned or the tube 
set was not installed 
properly. 

Contact Baxter Technical Services. Refer to Getting 
Help on Page 22. 

The Occlusion Detector 
Test failed. 
Air detected in fluid 
pathway. 
 
Select OK to Retry. 
Select Cancel to Exit. 

The test failed because an 
air bubble was detected in 
the common fluid 
pathway. 

1. Tap Cancel. 
2. To help reduce the occurrence of bubbles and 

make their detection more accurate, refer to 
the note on Page 98. 

 
NOTE: To perform the test again, you must re-prime 
at least one non-UI inlet and then exit the PRIME 
AND VERIFY screen. 

The Occlusion Detector 
Test failed. 
Pump door open. 
 
Select OK to Retry. 
Select Cancel to Exit. 

The test did not finish 
because the pump door 
was opened during the 
test. 

 

 

1. Close the pump door. 
2. Tap OK. The test occurs again. 

The Occlusion Detector 
Test failed. 
Pump was paused. 
 
Select OK to Retry. 
Select Cancel to Exit. 

The test did not finish 
because the pump was 
paused during the test. 

Tap OK. The test occurs again. 

The Occlusion Detector 
Test failed. 
 
Select OK to Retry. 
Select Cancel to Exit. 

The test failed for an 
unknown reason. 

Tap OK. The test occurs again. 

The Occlusion Detector 
Test did not run because 
the bubble test failed. 

The test did not start 
because an air bubble was 
detected in the common 
fluid pathway, or the 
outlet tube was not 
installed properly. 

1. Tap Cancel. 
2. To help reduce the occurrence of bubbles and 

make their detection more accurate, refer to 
the note on Page 98. 

 
NOTE: To perform the test again, you must re-prime 
at least one non-UI inlet and then exit the PRIME 
AND VERIFY screen. 

Cannot set flow sensor 
status:  

The compounder failed to 
set the status of the 
occlusion detector when 
starting to pump. 

Contact Baxter Technical Services. Refer to Getting 
Help on Page 22. 
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Other Issues 

Issue / On-screen Text Explanation Suggested Actions 
The compounder does not 
power up. 

The power cord or the 
cable for the display is 
disconnected. 

3. Press and hold the power button until the 
green LED is illuminated.  

4. Clean the power button.  
5. Check that the power cord is connected to the 

main module and the power source. 
6. Check that the cable for the display is 

connected properly to both the display and the 
main module. 

The power source is not 
functional. 

Connect the power cord to another power source. 

The screen of the display 
does not respond to 
touch. 

The cable for the display is 
disconnected. 

1. Check that the cable for the display is 
connected properly to both the display and the 
main module.  

2. Disconnect the cables for the mouse and 
keyboard from the display. 

The compounder cannot 
retrieve orders from the 
order-entry computer. 
  

The network is 
temporarily unavailable.  

Load the formula by connecting a USB drive. Refer 
to Loading a Formula by Connecting a USB Drive on 
Page 207. 

The barcode label for the 
patient bag cannot be 
printed. 

Contact Baxter Technical Services. Refer to Getting 
Help on Page 22. 

The MixCheck Report does 
not print. 

The printer is 
disconnected or turned 
off. 

Check that the printer is connected and turned on. 

Printing was cancelled 
inadvertently. 

 

• Check that the MixCheck Report is available 
when you print old MixCheck Reports. Refer to 
Viewing Old MixCheck Reports on Page 166.  

• Be aware that the message about the MixCheck 
Report being printed appears after you tap OK 
at the message about the final weight. If you 
quickly tap more than once, you might 
inadvertently tap Cancel Printing.  

The path to the printer is 
not set up properly. 

Check the path to the printer. Refer to Setting Up 
the Directories Options on Page 121. 

Text: 
An unknown pump 
error/valve error 
occurred  

An internal software error 
occurred.  

Contact Baxter Technical Services. Refer to Getting 
Help on Page 22. 

Text: 
Bad file format  

The  2D Formula 
Barcode/.PAT/.FRM file 
being read does not match 
the expected format.  

Create a new order in the order-entry software. 

Text: 
Cancellation in progress. 
Solution will need to be 
discarded. Continue?  

During the compounding 
process, a necessary 
container replacement 
was cancelled.  

1. Tap Continue. 
2. Write a large “X” on the label of the patient 

bag, then remove and discard the bag.  
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Issue / On-screen Text Explanation Suggested Actions 
Text: 
Cannot open DB file X 
exclusively  

Compaction of the 
database failed because 
another program was 
accessing the database.  

1. Close the other program that is accessing the 
database. 

2. Try compacting the database again. Refer to 
Compacting the Database on Page 106. 

3. Reboot the compounder. Refer to Rebooting 
and Shutting Down on Page 32. 

Text: 
Cannot open DB X after 
compaction  

The database was 
compacted but cannot be 
opened. There may be a 
hard drive error or 
database corruption. 

Contact Baxter Technical Services. Refer to Getting 
Help on Page 22. 

Text: 
Cannot resume:  

The pump failed to 
resume compounding.  

Close the pump door. 

Text: 
Compounder connection 
not established. Must 
connect to continue.  

The cable for the display is 
disconnected or damaged. 

Check that the cable for the display is connected 
properly to both the display and the main module, 
and that the cable is not damaged. 

Text: 
No Pump Device Assigned  

A software error occurred. Reconnect the cord and cables. Refer to Step 6 on 
Page 24. 

Text: 
No Scale Device Assigned  

A software error occurred. Reconnect the cord and cables. Refer to Step 6 on 
Page 24. 

Text: 
No Valve Device Assigned  

A software error occurred. Reconnect the cord and cables. Refer to Step 6 on 
Page 24. 

Text:  
Time out.  

A hardware 
communication error 
occurred. 

1. Shut down the compounder. Refer to 
Rebooting and Shutting Down on Page 32. 

2. Check that the cord and cables are connected 
properly. Refer to Installing the Compounder 
on Page 23. 

3. Turn the compounder on. Refer to Starting Up 
and Logging In on Page 30. 

Text: 
Unable to save current DB  

The current database 
cannot be saved. There 
may be a hard drive 
failure, missing directory, 
network failure (if the 
destination is on a 
network drive) or issue 
with permissions. 

Contact Baxter Technical Services. Refer to Getting 
Help on Page 22. 

Text: 
Valve is moving. 

A port cannot be closed. Reboot the compounder. Refer to Rebooting and 
Shutting Down on Page 32. 

Text:  
Backup failed: 
‘<Configured Backup path 
with Database name>’ is 
not a valid path. Make 
sure that the path name 
is spelled correctly and 
that you are connected to 
the server on which the 
file resides 

Backup failed due to 
either a network failure or 
an incorrect backup folder 
path. 

If you are saving backups on a server confirm the 
network connectivity. 
 
If the problem still persists check the path of the 
backup folder. Refer to Setting Up the Directories 
Options on Page 121. 
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LOADING A FORMULA BY CONNECTING A USB DRIVE 
Some facilities may use this method if they use order-entry software but the network is 
temporarily unavailable. 

IMPORTANT! This method requires: 

• Formula Entry permissions. For more information about user groups and permissions, 
refer to Setting Up the Users on Page 123. 

• Order-entry software on a separate computer. This software must be able to produce 
both a .PAT/.FRM file and a corresponding label with a barcode. Both the .PAT/.FRM file 
and barcode must be compatible with the compounder. Abacus software meets these 
requirements. For more information, or if a barcode cannot be printed, contact Baxter 
Technical Services. Refer to Getting Help on Page 22. 

• USB drive 
NOTE: Be sure that the USB drive is free of viruses. 

• Barcode reader at the compounder 
In the order-entry software, the pharmacist creates an order, which creates a barcode and the 
corresponding .PAT/.FRM file that contains the patient information and the formula. The 
pharmacist saves the order onto a USB drive. A corresponding label with the barcode also prints 
at the same time. Typically, a technician applies this label to a new patient bag and brings it to 
the compounder. However, this process depends on your facility’s protocol. 

At the compounder: 

1. Connect the USB drive to a USB port on the bottom of the display. 
2. Set up the EXACTAMIX software to look for formula files on the USB drive. For 

instructions, refer to Setting Up the Directories Options on Page 121. 
NOTE: The software will continue to look for formula files in this location until you 
change it back to the original location.  

3. Scan the barcode on the label of the patient bag. 
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The compounder retrieves the order file from the USB drive and populates the pump 
screen with the name and volume of each ingredient to be pumped. The compounder 
reads the code number of each ingredient in the formula and matches this number to 
one in the formulary. In the United States, the code number is usually the NDC. 

 

WARNING 
The code number for each product in the formula must exactly match the code 
number for that product in the compounder’s formulary. If a code number is 
assigned to one product in the order-entry software, and that number is 
assigned to a different product in the compounder’s formulary, the 
compounder may pump the wrong ingredient. It is the user’s responsibility to 
ensure that code numbers are properly and consistently assigned in both 
systems. 

NOTE: If any ordered ingredients are not in the configuration on the compounder, are 
not allowed as auto-additions or have a volume less than 0.2 mL, the compounder 
software will identify these ingredients as manual additions. 

4. Continue with Fulfilling the Order (Basic Process) on Page 84. 
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RESTORING THE DATABASE 
If certain types of issues occur, Baxter Technical Services may ask you to restore the database. 

1. At the menu screen, tap Tools > Database > Restore Database.  
2. At the Do you wish to backup message, if you: 

• Want to back up the current database before restoring, tap Yes and continue with 
the next step 

• Do not want to back up the current database before restoring, tap No and skip to 
step 5 

 
Message 

3. At the Backup Database Location window: 
a. If desired, change the location of the backup by tapping the button to the right of 

the current location (not recommended). 
b. Check Overwrite Existing File? to replace the previous backup file.  
c. Tap OK.  

 

 
Backup Database Location window 
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4. At the Backup succeeded message, tap OK. 

 
Message 

5. At the Restore Database Location window: 
a. If desired, change the location of the backup you want to restore by tapping the 

button to the right of it.  
b. Tap OK. 

 
Restore Database Location window 

6. At the Database restored successfully message, tap OK. 
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The compounder is now ready to use the restored database. 

 
Message 

 NOTE: Upon login Baxter recommends resetting the directories to the correct path. Refer to section Setting Up the 
Directories Options on Page 121. 

 

 

GLOSSARY 
Use this glossary to help you understand any terms that may be unfamiliar.  

Term Definition 
acceptable weight variance The percentage by which the final weight of the compounded solution, 

or the weight of an ingredient delivery, is allowed to differ from the 
expected weight. You can specify the variance. 

alarm An audible tone that indicates an error state. 
auto-addition An option that allows you to add an ingredient to the existing 

configuration when needed, instead of selecting a new configuration 
(which would require you to prime and verify all the inlets and 
ingredients). 

backup The process and result of saving database information to a location 
other than the compounder. 

base plate The common base on which the compounder’s components sit. 
Blackbox data The logged activities of the compounder, mainly based on the 

communication between software, firmware and user actions. 
cardioplegia A specific combination of ingredients used to induce cardiac arrest 

during cardiac surgery. 
common fluid pathway The area from the port through the valve set to the destination bag. One 

or more ingredients can be present in this area. 
compounder The complete device with all of its hardware components and software, 

excluding the tube set and bags. 
compound / compounding The process of pumping ingredients into a patient bag. 
configuration A designation of the products that will be attached to the ports, the 

sequence in which they will be pumped, any allowable auto-additions, 
the ingredient and volume to use for any ingredient flushes, the 
Universal Ingredient and the volume to use for the final flush. 

Continuous Renal Replacement 
Therapy (CRRT) 

A form of therapy to dialyze acute patients continuously, when these 
patients cannot tolerate conventional dialysis. 

daily setup The process of attaching all the ingredients for a specific configuration to 
the compounder and preparing to compound solutions. Includes 
priming, verification and calibration. 
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Term Definition 
daily use components The disposable components (tube set) and destination bags. 
database Information containing operating parameters, the formulary and other 

definable variables to be used by the compounder. 
deliver / delivering The act of pumping ingredients from a source container to the 

destination bag. 
delivery A single, measured volume of fluid that has been pumped into the 

destination bag. 
destination bag A sterile container that holds the fluid pumped from the source 

containers. It can be a patient bag (used for delivering the finished 
solution to a patient) or a calibration bag (used for collecting any fluid 
that is not intended for a patient). 

direct entry mode A mode where you enter a formula manually by specifying the ingredient 
and volume to be delivered from each port.  

display The touch-screen display for the user interface. It mounts to the base 
plate. 

disposables See tube set. 
dose A specific volume and concentration of an ingredient.  
electronic Y-site A setup option that helps to improve the efficiency of pumping common 

ingredients. When the first container of this ingredient has emptied, the 
compounder continues pumping from the next container of this 
ingredient. 

enhanced flush Two intermediate flushes followed by the final flush. 
epidural An injection into the epidural space of the spine for regional anesthesia.  
equivalent ingredient products Products of the same ingredient type that may have different container 

sizes, container types or manufacturers.  
final flush A delivery of fluid that is pumped to clear all delivered ingredients from 

the common fluid pathway, to ensure that these ingredients are fully 
present in the finished solution. The fluid used for this flush is always the 
Universal Ingredient. The standard volume is 30 mL, but it can be 
changed. 

finished solution The ingredients in the patient bag after compounding, including manual 
additions. 

flow factor A value associated with each ingredient that compares the flow of that 
ingredient to the flow of water. The flow factor accounts for the 
ingredient’s viscosity, the size and type of its source container, its inlet, 
its venting and other factors that affect its delivery. 

fluid pathway See common fluid pathway.  
flush See final flush, ingredient flush or intermediate flush.  
formula A recipe of ingredients to be compounded. Typically, it is created by the 

pharmacist, based on a prescription from a physician.  
formulary The list of ingredients, and associated products, which can be attached 

to the compounder.  
incompatible group A group of ingredients that you identify as having interaction concerns 

with other ingredients.  
ingredient A solution of a specific chemical entity at a specific concentration, 

regardless of the container size, container type or manufacturer. One 
ingredient can have several associated products. 

ingredient flush A delivery of fluid that is pumped to clear the common fluid pathway 
between the delivery of certain ingredients that have interaction 
concerns. The fluid used for this flush is usually the Universal Ingredient, 
but it can be any compatible ingredient in the configuration and formula.  

ingredient group A list of chemically similar ingredients, used for defining incompatible 
groups. 
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Term Definition 
initial setup The placement and assembly of the product components at the 

customer facility by Baxter personnel.  
inlet A sterile tube with a spike or Luer end attached. The spike or Luer end 

attaches to a source container, and the other end attaches to a port on 
the valve set. 

intermediate flush A delivery of fluid that comes just before the final flush as part of an 
enhanced flush. The fluid used for this flush is always the Universal 
Ingredient, and it is pumped in two deliveries of 50 mL each. 

large-volume delivery See macro ingredient. 
load cell The component that holds the destination bag, weighs the compounded 

solution and reports the measurement to the software. It mounts to the 
base plate. 

macro ingredient A generic term used to describe an ingredient that uses a large-bore inlet 
and is delivered in volumes equal to or greater than 5 mL. 

main module The component that contains the valve actuators, occlusion detector, 
bubble detector, pump chamber and power supply. It mounts to the 
base plate. 

maintenance The act of performing scheduled or expected work on the compounder. 
It does not include repairs or corrections due to product failure. 

manage The act of creating, modifying, saving or deleting information within the 
software. 

manual addition A product that is added to the compounded solution manually, after 
compounding has finished. 

message Small on-screen window or other text that provides information or 
instructions, but does not allow you to enter information. Pay attention 
to the text, because some messages may include critical information. 

micro ingredient A generic term used to describe an ingredient that uses a micro inlet and 
is delivered in volumes less than 5 mL. 

National Drug Code (NDC) A unique, three-segment number used in the United States to identify 
drug products used by humans. 

occlusion A blockage in the fluid pathway. 
OEM Original Equipment Manufacturer i.e Baxter Healthcare 
outlet tube The section of tube on the discharge side of the valve set. It connects the 

valve set to the destination bag. 
.PAT file A file, created in the order-entry software, which contains the patient 

information and formula. 
.FRM file An encrypted file, created in the order-entry software, which contains 

the patient information and formula. 
2D Formula Barcode Label A label, printed in the order-entry software, which contains the patient 

information and formula along with the 2D Barcode. 
patient The recipient of the finished solution. 
permissions The privileges granted to groups of users to allow them to perform 

specific functions. 
port The interface between the valve set and the inlets for source containers. 
prime To pump a small volume of an ingredient through an inlet, to remove air 

bubbles from the inlet and prepare it for compounding the solution. 
privileges See permissions. 
product An ingredient in a particular container size and type from a specific 

manufacturer. Several products can be associated with one ingredient. 
pump A peristaltic device used to push fluid through the outlet tube. 
pump module See main module. 
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Term Definition 
remainder A value in the software that represents the actual volume of fluid 

remaining in the source container. 
scale See load cell. 
screen A large on-screen window that takes up the full screen of the display. 

Pay attention to the text, because some screens may include critical 
information. 

sequence The order in which ingredients are delivered to the destination bag. 
solution The mixture of ingredients that have been compounded. 
small-volume delivery See micro ingredient. 
source container A container (bag, bottle, vial or syringe) that holds one ingredient. 
tolerance The amount by which any characteristic (for example, dimensional, 

chemical, physical or mechanical properties) may vary from that 
specified.  

Total Parenteral Nutrition (TPN) A form of intravenous therapy that requires multiple fluid ingredients to 
be accurately compounded into a single solution to support a patient’s 
nutritional needs.  

tube set The valve set and inlets. 
Universal Ingredient (UI) The ingredient that is used to flush the common fluid pathway. This 

ingredient must be contained in the configuration and the formula being 
compounded.  

unload The precaution of removing a formula from the pump screen when you 
navigate away from this screen. Unloading does not delete the formula 
from the database. 

user accounts The accounts that contain the user names, user permissions and other 
attributes as determined by the facility.  

valve set A sterile, multiple-port valve with an outlet tube attached. The valve 
body fits over the valve actuators on the compounder, protecting them 
from damage. The outlet tube attaches to the destination bag. 

variance One measure of statistical dispersion, averaging the squared distance of 
its possible values from the expected value (mean).  

volume The physical amount of the ingredient that is delivered, typically in 
milliliter (mL) units.  

window An on-screen feature that provides information or instructions and 
allows you to make choices or enter information. Pay attention to the 
text, because some windows may include critical information. 
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APPENDIX 

SPECIFICATIONS 

Display 

 DY Display 
Dimensions and Weight: Length: 12.2 in. (31 cm) 

Width: 2.1 in. (5.3 cm) 
Height: 9.6 in. (24.2 cm) 
Weight: 8 lb (3.6 kg) 

Operating software:   Windows 10 IoT Enterprise 2016 LTSB 
CPU: Intel Atom Z5xxP 1.1 Ghz 
Memory: 512 MB SDRAM and 2 GB SODIMM 
Screen: XGA/VGA 
CD ROM: None 
Ethernet: 10/100 Base-T Ethernet network 

connectivity 
USB ports: 4 ports, USB 2.0 supporting USB 1.1/2.0 
The display supports the connection and use of a USB 1.1 keyboard and mouse. 

Dimensions 

Main module: Length: 24 in. (61 cm) 
Width: 10 in. (25.4 cm) 
Height: 10 in. (25.4 cm) 

Display:  Length: 11 in. (27.9 cm) 
Width: 5 in. (12.7 cm) 
Height: 9 in. (22.9 cm) 

Load cell:  Length: 13 in. (33 cm) 
Width: 8 in. (20.3 cm) 
Height: 10 in. (25.4 cm) 

Compounder,  
without vial rack: 

Length: 30 in. (76.2 cm) 
Width: 19 in. (48.3 cm) 
Height: 12 in. (30.5 cm) 

Compounder,  
with vial rack: 

Length: 41 in. (104 cm) 
Width: 20 in. (50.8 cm) 
Height: 30 in. (76.2 cm) 

Weight  

Main module:  40 lb (18.14 kg) 
Display:  10 lb (4.5 kg) 
Load cell: 5 lb (2.3 kg) 
Base: 13 lb (5.89 kg) 
Vial rack: Less than or equal to 13 lb (6 kg) 
Compounder: 79 lb (35.83 kg) 
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Electrical  

Power:  100–240 V AC RMS, 50–60 Hz, 336 W 
Line cord: 3-prong detachable plug 
Fuse ratings: 
• Pump driver PCA 
• LRV PCA 
• Power supply 

F1—3 Amp, 2 AG, fast acting, 250 V 
F1—2 Amp, 2 AG, fast acting, 250 V 
F1—4 Amp, 5 x 20 mm, slow acting, 250 V 
F2—4 Amp, 5 x 20 mm, slow acting, 250 V 
F3—3.15 Amp, 5 x 20 mm, fast acting, 250 V 
F4—3.15 Amp, 5 x 20 mm, fast acting, 250 V 
F5—6.3 Amp, 5 x 20 mm, fast acting, 250 V 

Performance 

Accuracy: ± 0.03 mL at 0.2 mL; 
± 0.03 mL at 0.4 mL; 
± 0.06 mL at 1 mL; 
± 5% at 10 mL and greater 

Dispensing of ingredients: Increments of 0.01 mL 
Volume of source containers: 0.2–5,500 mL 
Volume of destination bags: 125–5,000 mL 
Maximum flow rate of water: 16.6 mL/second 
Maximum number of ingredients: 24 
Maximum capacity of vial rack: 16 (small-volume vials and 60 mL Luer syringes) 

Environmental Conditions 

Operating temperature: 59–86°F (15–30°C) 
Storage temperature:  32–147°F (0–64°C) 
Maximum relative humidity:  10–80% 
Maximum altitude:  Not to exceed 3,000 m 
Main supply voltage fluctuation:  Not to exceed ±10% 
Sound pressure level: Not to exceed 85 dBA 
 

For Indoor Use Only 

ISO Class 5 (Class 100) cleanroom as defined in ISO 14644-1:1999 

Class I Equipment (Grounded Type) 

Installation (Over Voltage) Category II 

Pollution Degree 2 Environment 

The maximum circuit voltage of USB 1.1/2.0 is 5.0 V DC with a maximum current of 500 mA DC 
(all ports combined). Use only Baxter-supplied USB devices. 

This equipment is intended for use in a “basic electromagnetic environment” as defined per IEC 
61326; such as an office, pharmacy, or clinic.  It is not intended to be used in an “industrial 
environment” or near equipment either sensitive to electromagnetic interference or near 
equipment that emits electromagnetic interference such as large electrical machinery or near 
MRI, CAT, Electrosurgical or Electrocautery or similar equipment.  If you find that this 
equipment creates interference with other nearby equipment or is affected by other nearby 
equipment try changing the orientation or separation of each equipment to reduce the effect. 
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WEEE COMPLIANCE 
 

 

• This symbol on a Baxter product or its packaging means 

that the product should not be disposed of with general 

waste. It is your responsibility to dispose of your waste 

equipment separately from the municipal waste stream. The 

correct disposal of your end-of-life equipment will help 

prevent potential negative consequences for the 

environment and human health.  

• Baxter endeavors to reduce the environmental and human 

health effects of electrical and electronic equipment at the 

time it is being discarded and offers its EU customers 

details on to facilitate environmentally sound disposal of this 

equipment at: 

http://www.baxter.com/assets/europe/directives/weee/index.

html 

WARRANTY STATEMENT  
Baxter Healthcare Corporation provides a limited warranty for the ExactaMix 2400 
Compounder. 

See your lease or purchase contract for details about the warranty. 

If the equipment is under warranty, Baxter will replace the defective equipment. Equipment 
that is not under warranty can also be replaced, however, the customer is responsible for the 
cost of repairs and shipping. 
Baxter Healthcare Corporation warrants that the ExactaMix 2400 Operating Software will 
perform as described in the operator manual, by the release notes with the currently released 
version and when operated on a properly configured computer using a properly configured load 
cell and barcode reader. Where there is a discrepancy between the manual and the operation 
of the software, Baxter Healthcare Corporation may, at its discretion, revise either the software 
or the text of the manual. 

This software is intended solely for the operation of the ExactaMix 2400 Compounder for the 
preparation of compounded sterile formulas. It is not intended to replace the professional 
knowledge or judgment of a Registered Pharmacist in the preparation of such formulas. 

No other warranties, whether express or implied, made by any representative or other agent of 
Baxter Healthcare Corporation shall be binding upon Baxter Healthcare Corporation. This is an 
exclusive warranty. 

http://www.baxter.com/assets/europe/directives/weee/index.html
http://www.baxter.com/assets/europe/directives/weee/index.html
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